
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.chronicle-tribune.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="opinion, columnists" />
<meta name="news_keywords" content="opinion, columnists" />
<meta name="description" content="The recent Indiana abortion law has been targeted from many avenues. Except for rape and incest, the mother&rsquo;s life and damaging, permanent health consequences of pregnancy for the mother, abortions" />
<meta name="author" content="Christi L. Redmon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chronicle-tribune.com/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html" />
<meta property="og:title" content="GUEST COLUMN: Culture of compassion missing in abortion debate" />
<meta property="og:description" content="The recent Indiana abortion law has been targeted from many avenues. Except for rape and incest, the mother&rsquo;s life and damaging, permanent health consequences of pregnancy for the mother, abortions" />
<meta property="og:site_name" content="Chronicle-Tribune" />
<meta property="og:section" content="Opinion" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,900|Oswald:300,400,500|Playfair+Display:400,700|Open+Sans:400italic,400,700|Lora:400italic,400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.b1a6a0759364145953769487de35cb8b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.4"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Christi L. Redmon","start_hour":"12","id":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1","app":"editorial","ga_page":"\/opinion\/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":308},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-122151893-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3376,3375,3420", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.224ba6f98647e237bc7ff4b1d4af12e1.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_971665() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "chronicle-tribune.com",
            discovery: {
                element: "#evvnt-calendar-971665",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Chronicle Tribune",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>GUEST COLUMN: Culture of compassion missing in abortion debate | Opinion | chronicle-tribune.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #000080; } #site-footer-container, #site-footer { background-color: #000080; color: #f3f3f3; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #f3f3f3; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000000; }#site-header-container{ border-bottom: 3px solid #000000; }#site-footer-container{ border-top: 3px solid #000000; } .tnt-bg-accent { background-color: #000000; } a .tnt-caret-down { color: #000000; } .block-title .block-title-inner { border-color: #000000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000000; } .form-control:focus { border-bottom-color: #000000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.chronicle-tribune.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="GUEST COLUMN: Culture of compassion missing in abortion debate | Opinion | chronicle-tribune.com" href="http://www.chronicle-tribune.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.chronicle-tribune.com/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-177865820-1"></script>
        <script>
            window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());        
            gtag('config', 'UA-177865820-1');
        </script>  
        
        <script type="text/javascript">    
            $(document).ready(function(){    
                $('.header-search #site-search-822043-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
            });    
        </script>    
        <script type="text/javascript">
            // prepare key/value pair of user audiences.  
            var dartCC = [];
            if (typeof(ccauds) != 'undefined') {
                for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
                    dartCC.push(ccauds.Profile.Audiences.Audience[cci].abbr);
               }
            }
        </script>
        
               
          
            <script data-cfasync="false" type="text/javascript">
                // Freestar Ad Code - added by Joe Hansen on 7/23/2020
                var freestar = freestar || {};
                freestar.hitTime = Date.now();
                freestar.queue = freestar.queue || [];
                freestar.config = freestar.config || {};
                freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
                freestar.config.enabled_slots = [];            
            
                // Channel Var
                freestar.config.channel = 'opinion';
            
                // Page Level Targeting
                freestar.queue.push(function() {
                    googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
                    googletag.pubads().setTargeting('k', ["opinion","columnists"]);
                });            
                  
                freestar.config.targeting = [{
                    "chronicle-tribune_adhesion":{ "pos": "adhesion" }
                }];         
                
                !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/chronicle-tribune-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
                freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
            </script>
        
    
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1  section-opinion type-article infinity-disabled" data-authors='[]' data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.chronicle-tribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.4&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Christi+L.+Redmon&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=308&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-122151893-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.chronicle-tribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.chronicle-tribune.com/users/login/?referer_url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html">Log In</a>
                        </div>
                    </div>
                
                    </div>
            </div>
        </div>    
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3376] = {
    'name':'Chronicle-Tribune All-Access',
    'id':'3376',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3376" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Chronicle-Tribune All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through&nbsp;the Chronicle-Tribune All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.chronicle-tribune.com/users/admin/service/purchase_verify/?serviceid=3376">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3375] = {
    'name':'Online Digital Subscription',
    'id':'3375',
    'prices':['1400','500','16800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3375" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Get access to ALL of our site and our brand new electronic edition!&nbsp;</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $14.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3375" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.chronicle-tribune.com/users/admin/service/purchase/?serviceid=3375&referer_url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3375">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3375" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Month Pass</td>
                                    <td class="service-rate-cell-price">
                                        $14.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Day Pass</td>
                                    <td class="service-rate-cell-price">
                                        $5.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year Pass</td>
                                    <td class="service-rate-cell-price">
                                        $168.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.chronicle-tribune.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.chronicle-tribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.chronicle-tribune.com/users/login/?referer_url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.chronicle-tribune.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.chronicle-tribune.com%252Fopinion%252Fguest-column-culture-of-compassion-missing-in-abortion-debate%252Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
            
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>

                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.chronicle-tribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.chronicle-tribune.com/users/login/?referer_url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html">Log In</a>
                                </div>
                            </div>
                        <div class="logged-in">
                                <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3376] = {
    'name':'Chronicle-Tribune All-Access',
    'id':'3376',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3376" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Chronicle-Tribune All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through&nbsp;the Chronicle-Tribune All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.chronicle-tribune.com/users/admin/service/purchase_verify/?serviceid=3376">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3375] = {
    'name':'Online Digital Subscription',
    'id':'3375',
    'prices':['1400','500','16800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3375" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Get access to ALL of our site and our brand new electronic edition!&nbsp;</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $14.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3375" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.chronicle-tribune.com/users/admin/service/purchase/?serviceid=3375&referer_url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3375">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3375" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Month Pass</td>
                                    <td class="service-rate-cell-price">
                                        $14.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Day Pass</td>
                                    <td class="service-rate-cell-price">
                                        $5.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year Pass</td>
                                    <td class="service-rate-cell-price">
                                        $168.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.chronicle-tribune.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer logged-in">
                    <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.chronicle-tribune.com/content/tncms/live/" data-endpoint="https://www.chronicle-tribune.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3376] = {
    'name':'Chronicle-Tribune All-Access',
    'id':'3376',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3375] = {
    'name':'Online Digital Subscription',
    'id':'3375',
    'prices':['1400','500','16800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3420] = {
    'name':'Free Access',
    'id':'3420',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3376);
                
                bloxServiceIDs.push(3375);
                
                bloxServiceIDs.push(3420);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.chronicle-tribune.com/users/admin/contribute/article/?assetid=bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.chronicle-tribune.com/users/admin/contribute/article/?from_section=/opinion"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.chronicle-tribune.com/tncms/admin/editorial-asset/?edit=bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-822048" class="tncms-block hidden-md hidden-lg"><div id="user-controls-822048" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.chronicle-tribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.chronicle-tribune.com/users/login/?referer_url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.chronicle-tribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-822048').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.chronicle-tribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.chronicle-tribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.chronicle-tribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-822048').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.chronicle-tribune.com/users/logout/" id="user-logout-form-822048"><input type="hidden" name="referer_url" value="https://www.chronicle-tribune.com/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CHRONICLE-TRIBUNE&amp;publisher_url:chronicle-tribune.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/archives.html"  class="nav-link tnt-section-historical-archives">Historical Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/live/"  class="nav-link tnt-section-live">Live</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/wire/"  class="nav-link tnt-section-nationalworld-news">National/World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional/"  class="nav-link tnt-section-indiana-news">Indiana News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/eastbrook_panthers/"  class="nav-link tnt-section-eastbrook-panthers">Eastbrook Panthers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/indiana_wesleyan_wildcats/"  class="nav-link tnt-section-indiana-wesleyan-wildcats">Indiana Wesleyan Wildcats</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/madison-grant_argylls/"  class="nav-link tnt-section-madison-grant-argylls">Madison-Grant Argylls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/marion_giants/"  class="nav-link tnt-section-marion-giants">Marion Giants</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mississinewa_indians/"  class="nav-link tnt-section-mississinewa-indians">Mississinewa Indians</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/oak_hill_golden_eagles/"  class="nav-link tnt-section-oak-hill-golden-eagles">Oak Hill Golden Eagles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/taylor_trojans/"  class="nav-link tnt-section-taylor-trojans">Taylor Trojans</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wire/"  class="nav-link tnt-section-wire">Wire</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion-page">Opinion Page</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/chronicle-tribune/browse/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.monster.com/jobs/search/?where=Marion__2C-in"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs ">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-archives ">Archives</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/archives.html"  class="nav-link tnt-section-historical-archives">Historical Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-822044" class="tncms-block hidden-md hidden-lg"><ul id="site-search-822044-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-822044" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-822044" class="site-search-form input-group default normal ">
        <label for="site-search-822044-term" class="sr-only">Site search</label>
        <input id="site-search-822044-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-822044-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-822044" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-historical-archives"  href="/site/archives.html"  tabindex="0" >
                    <span class="nav-label ">Historical Archives</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-how-do-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label ">How Do I?</span>
                </a><ul id="topbar-col-one-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="https://www.chronicle-tribune.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter-to-the-editor"  href="https://www.chronicle-tribune.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-purchase-a-subscription"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Purchase a Subscription</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-822047" class="tncms-block"><div id="user-controls-822047" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.chronicle-tribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.chronicle-tribune.com/users/login/?referer_url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.chronicle-tribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-822047').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.chronicle-tribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.chronicle-tribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.chronicle-tribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-822047').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.chronicle-tribune.com/users/logout/" id="user-logout-form-822047"><input type="hidden" name="referer_url" value="https://www.chronicle-tribune.com/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-822049" class="tncms-block"><div id="weather-822049" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46952" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">78&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="46952">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_822049" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Marion, IN
                                
                                <small>(46952)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly clear. Low 57F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mostly clear. Low 57F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 23, 2022 @ 7:09 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=46952"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-827317" class="tncms-block date-stamp-block visible-lg"><div class="current-time"><span id='time-span'>Tuesday, August 23rd, 2022</span></div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-827255" class="tncms-block mast-logo"><section id="block-827255" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9be71f4a-fb4f-11e9-b117-237951b8ea00.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9be71f4a-fb4f-11e9-b117-237951b8ea00.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9be71f4a-fb4f-11e9-b117-237951b8ea00.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9be71f4a-fb4f-11e9-b117-237951b8ea00.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9be71f4a-fb4f-11e9-b117-237951b8ea00.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9be71f4a-fb4f-11e9-b117-237951b8ea00.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9be71f4a-fb4f-11e9-b117-237951b8ea00.png?resize=640%2C92 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9be71f4a-fb4f-11e9-b117-237951b8ea00.png?resize=750%2C108 750w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9be71f4a-fb4f-11e9-b117-237951b8ea00.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="834"
                height="120"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-822043" class="tncms-block header-search"><section id="block-822043" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-822043" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-822043" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-822043" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-822043-term" class="sr-only">Site search</label>
        <input id="site-search-822043-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-822043-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-822043" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-822040" class="tncms-block"><div id="site-logo-822040" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png?resize=200%2C29" 
            srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png?resize=640%2C92 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png?resize=750%2C108 750w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="834"
            height="120"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CHRONICLE-TRIBUNE&amp;publisher_url:chronicle-tribune.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-historical-archives"  href="/site/archives.html"  tabindex="0" >
                    <span class="nav-label ">Historical Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-celebrations"  href="/news/celebrations/"  tabindex="0" >
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-live"  href="/news/live/"  tabindex="0" >
                    <span class="nav-label ">Live</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nationalworld-news"  href="/news/wire/"  tabindex="0" >
                    <span class="nav-label ">National/World News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-indiana-news"  href="/news/regional/"  tabindex="0" >
                    <span class="nav-label ">Indiana News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eastbrook-panthers"  href="/sports/eastbrook_panthers/"  tabindex="0" >
                    <span class="nav-label ">Eastbrook Panthers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-indiana-wesleyan-wildcats"  href="/sports/indiana_wesleyan_wildcats/"  tabindex="0" >
                    <span class="nav-label ">Indiana Wesleyan Wildcats</span>
                </a></li><li>
                <a class="nav-link    tnt-section-madison-grant-argylls"  href="/sports/madison-grant_argylls/"  tabindex="0" >
                    <span class="nav-label ">Madison-Grant Argylls</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marion-giants"  href="/sports/marion_giants/"  tabindex="0" >
                    <span class="nav-label ">Marion Giants</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mississinewa-indians"  href="/sports/mississinewa_indians/"  tabindex="0" >
                    <span class="nav-label ">Mississinewa Indians</span>
                </a></li><li>
                <a class="nav-link    tnt-section-oak-hill-golden-eagles"  href="/sports/oak_hill_golden_eagles/"  tabindex="0" >
                    <span class="nav-label ">Oak Hill Golden Eagles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-taylor-trojans"  href="/sports/taylor_trojans/"  tabindex="0" >
                    <span class="nav-label ">Taylor Trojans</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wire"  href="/sports/wire/"  tabindex="0" >
                    <span class="nav-label ">Wire</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-opinion-page"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion Page</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter"  href="/site/forms/online_services/letter_editor/"  tabindex="0" >
                    <span class="nav-label ">Submit a letter</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/chronicle-tribune/browse/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-jobs"  href="https://www.monster.com/jobs/search/?where=Marion__2C-in"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-archives"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-historical-archives"  href="/site/archives.html"  tabindex="0" >
                    <span class="nav-label ">Historical Archives</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GUEST%20COLUMN%3A%20Culture%20of%20compassion%20missing%20in%20abortion%20debate&url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chronicle-tribune.com/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronicle-tribune.com/tncms/asset/editorial/bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChronicle-Tribune%5D%20GUEST%20COLUMN%3A%20Culture%20of%20compassion%20missing%20in%20abortion%20debate&body=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-822034" class="tncms-block"><section id="block-822034" class="block emphasis-h3 dark  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-822034" class="breaking-title text-left light">
                <h4>Breaking News</h4>
            </div>
            <div id="breaking-content-822034" class="breaking-content card-img-sm card-compact card-bg-color"><template data-id="822034" class="tnt-slider-template" data-auto-slide="true" data-lazy-load="false" data-arrows="true" data-auto-height="false">
                        <article id="card-summary-822034-61aa6df6-faf3-5dad-b3c1-3b425f2b1121" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/half-dozen-candidates-vie-to-replace-walorski-on-the-special-election-ballot/article_61aa6df6-faf3-5dad-b3c1-3b425f2b1121.html" class="tnt-asset-link" aria-label="Half-dozen candidates vie to replace Walorski on the special election ballot">
        

        
            Half-dozen candidates vie to replace Walorski on the special election ballot</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-08-16T16:15:07-04:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 16, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-822034-43fafcdd-8120-5b7f-b828-78d0b5e47e2d" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/indiana-gop-sets-date-for-caucuses-to-fill-walorskis-spot-on-the-special-election-ballot/article_43fafcdd-8120-5b7f-b828-78d0b5e47e2d.html" class="tnt-asset-link" aria-label="Indiana GOP sets date for caucuses to fill Walorski's spot on the special election ballot">
        

        
            Indiana GOP sets date for caucuses to fill Walorski's spot on the special election ballot</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-08-12T13:18:29-04:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 12, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-822034-1a20926c-aef3-5a15-9b6d-dbcb1f0d903c" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/holcomb-calls-a-special-election-to-replace-walorski/article_1a20926c-aef3-5a15-9b6d-dbcb1f0d903c.html" class="tnt-asset-link" aria-label="Holcomb calls a special election to replace Walorski">
        

        
            Holcomb calls a special election to replace Walorski</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-08-09T15:03:12-04:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 9, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-822034-e837b27d-4bac-5f7b-a810-a199e7cc245e" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/walorski-two-staff-members-other-driver-killed-in-a-two-vehicle-crash/article_e837b27d-4bac-5f7b-a810-a199e7cc245e.html" class="tnt-asset-link" aria-label="Walorski, two staff members, other driver killed in a two-vehicle crash">
        

        
            Walorski, two staff members, other driver killed in a two-vehicle crash</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-08-03T17:50:37-04:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 3, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </template></div>
        </div>
    </div></section></div><div id="tncms-block-1034535" class="tncms-block"><!-- Tag ID: chronicle-tribune_leaderboard_atf -->
        <div align="center" id="chronicle-tribune_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "chronicle-tribune_leaderboard_atf",
                    slotId: "chronicle-tribune_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1" class="asset article-default"  data-url="https://www.chronicle-tribune.com/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The recent Indiana abortion law has been targeted from many avenues. Except for rape and incest, the mother’s life and damaging, permanent health consequences of pregnancy for the mother, abortions will not be done in Indiana. Abortions will not be done after 10 weeks gestation, surgical abortions now have to be done in a hospital. A patient cannot be mailed abortion pills (mifepristone). The only way to know for certain how far along the pregnancy has advanced before the pill is given is an ultrasound; that pill is not indicated beyond 10 weeks gestation. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="chronicle-tribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.chronicle-tribune.com/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html" />
    <style>
                .asset-paging .direction {
                    color: #000000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.chronicle-tribune.com\/tncms\/search\/mlt\/?origin=bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1" class="asset-paging">
                <div id="paging-prev-bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1" class="paging-link prev offset"></div>
                <div id="paging-next-bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            GUEST COLUMN: Culture of compassion missing in abortion debate
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-cfc18da4-5271-11ea-8d6e-6736ce80decb-asset-bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.chronicle-tribune.com/users/profile/Jared%20Keever">By Christi L. Redmon</a></span>
                
                    <div id="author-popup-cfc18da4-5271-11ea-8d6e-6736ce80decb-asset-bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1-content" class="hide">
                        <article class="clearfix card author popup-content card-author-cfc18da4-5271-11ea-8d6e-6736ce80decb">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.chronicle-tribune.com/users/profile/Jared%20Keever" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Jared Keever" src="https://secure.gravatar.com/avatar/f55dedfc1a68068b39fc56d817e4b950?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.chronicle-tribune.com/users/profile/Jared%20Keever" rel="author" class="tnt-user-profile-link tnt-user-name">Jared Keever</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jkeever@perutribune.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-cfc18da4-5271-11ea-8d6e-6736ce80decb-asset-bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1').popover({
                            content: $('#author-popup-cfc18da4-5271-11ea-8d6e-6736ce80decb-asset-bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-23T12:27:00-04:00" class="tnt-date asset-date text-muted">
            Aug 23, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-23T12:27:00-04:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-23T12:27:00-04:00">
    <meta itemprop="datePublished" content="2022-08-23T12:27:00-04:00">
    <meta itemprop="dateModified" content="2022-08-23T12:27:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GUEST%20COLUMN%3A%20Culture%20of%20compassion%20missing%20in%20abortion%20debate&url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chronicle-tribune.com/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronicle-tribune.com/tncms/asset/editorial/bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChronicle-Tribune%5D%20GUEST%20COLUMN%3A%20Culture%20of%20compassion%20missing%20in%20abortion%20debate&body=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GUEST%20COLUMN%3A%20Culture%20of%20compassion%20missing%20in%20abortion%20debate&url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chronicle-tribune.com/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronicle-tribune.com/tncms/asset/editorial/bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChronicle-Tribune%5D%20GUEST%20COLUMN%3A%20Culture%20of%20compassion%20missing%20in%20abortion%20debate&body=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.chronicle-tribune.com/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1" class="save-list-bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GUEST%20COLUMN%3A%20Culture%20of%20compassion%20missing%20in%20abortion%20debate&url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chronicle-tribune.com/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronicle-tribune.com/tncms/asset/editorial/bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChronicle-Tribune%5D%20GUEST%20COLUMN%3A%20Culture%20of%20compassion%20missing%20in%20abortion%20debate&body=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.chronicle-tribune.com/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1" class="save-list-bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The recent Indiana abortion law has been targeted from many avenues. Except for rape and incest, the mother’s life and damaging, permanent health consequences of pregnancy for the mother, abortions will not be done in Indiana. Abortions will not be done after 10 weeks gestation, surgical abortions now have to be done in a hospital. A patient cannot be mailed abortion pills (mifepristone). The only way to know for certain how far along the pregnancy has advanced before the pill is given is an ultrasound; that pill is not indicated beyond 10 weeks gestation.</p></div><div class="subscriber-preview"><p>Some of the oldest pro-abortion groups such as Planned Parenthood attack the law as being “anti-woman” and “anti-choice.” For decades, old arguments to promote elective abortion, that is, abortion for no other reason other than the woman asks for one, are no longer valid. Arguing from a side of the humanity of what abortion actually means and requires of us to believe today is vital. I will try to do so.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAmx H@F=5 2=D@ ECJ E@ 7@4FD @? D@&gt;6 DA64:7:4D @7 H92E |:4926= y] w:4&lt;D 2C8F65 :? 2 C646?E 4@=F&gt;? 2D H6== 2D 3C@256C 2C8F&gt;6?ED E92E &gt;FDE 36 &gt;256] ~?=J 4@F?EC:6D DF49 2D }@CE9 z@C62[ r9:?2[ ':6E?2&gt;[ r2?252[ $:?82A@C6[ 2?5 E96 }6E96C=2?5D[ 2?5 D@&gt;6 DE2E6D :? E96 &amp;?:E65 $E2E6D A6C&gt;:E 6=64E:G6 23@CE:@? 27E6C EH6?EJ H66&lt;D @7 AC68?2?4J] %96D6 8CF6D@&gt;6 AC@465FC6D =:E6C2==J E62C 2? F?3@C? 323J =:&gt;3 7C@&gt; =:&gt;3[ 2?5 4CFD9 E96 D&lt;F== E@ C6&gt;@G6 E96 323J] “p =6DD AC@DA6C@FD x?5:2?2” &gt;FDE 36 H:==:?8 E@ ?@E 36 A2CE @7 E9:D 8C@FA] (96C6 :D |C] w:4&lt;D 6G:56?46 E92E 3FD:?6DD6D C62==J H2?E E@ C6=@42E6 E@ r9:428@ @C $2? uC2?4:D4@ E96D6 52JDnk^Am</div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmx 36=:6G6 E96C6 2C6 &gt;2?J 3FD:?6DD6D E92E 5@ 8C2DA E96 :?9F&gt;2?:EJ @7 6=64E:G6 23@CE:@? @? 56&gt;2?5] xE 42? 36 2C8F65 E92E D@&gt;6 @E96C 3FD:?6DD6D D66 23@CE:@?D 2D &gt;@C6 4@DE 67764E:G6 :?DE625 @7 AC@G:5:?8 256BF2E6 AC6?2E2= 42C6 36?67:ED 2?5 AC68?2?4J =62G6 36?67:ED] %9:D A6CDA64E:G6 D9@F=5 8:G6 2 4F=EFC6 E92E 56D4C:36D :ED6=7 2D “25G2?465 ‘’ 8C62E A2FD6] rF=EFC6D E92E EC62E65 46CE2:? 8C@FAD 2D =6DD E92? 9F&gt;2? 5:5 E9C:G6 7@C 2 H9:=6 F?E:= E96 5676?D6=6DD 2?5 G@:46=6DD H6C6 32EE=65 7@C 2?5 8:G6? 2 G@:46] $@&gt;6 @7 E9@D6 4F=EFC6D 2C6 ?@H 8@?6j E96C6 :D ?@ 8C62E #@&gt;2? 6&gt;A:C6 4:G:=:K2E:@? =62G:?8 E96:C 323:6D @FED:56 E@ 5:6[ :E H2D 32EE=65 @G6C 46?EFC:6D 3J r9C:DE:2?D H9@ D2:5 ?@ @E96C &gt;2? D9@F=5 36 E96:C &gt;2DE6CD] %96C6 :D ?@ D=2G6 EC25:?8 4F=EFC6 E92E 6I:DED :? E96 p&gt;6C:42D 2D E96 &amp;?:E65 $E2E6D 7@F89E 2 r:G:= (2C E@ D2J ?@ &gt;2? H:== 36 2 D=2G6] |@C6 C646?E=J[ E96C6 :D ?@ v6C&gt;2? }2K: 6&gt;A:C6 2D 2 H@C=5 H2C H2D 7@F89E E@ D2J ?@ C6=:8:@FD 8C@FA H:== 36 2??:9:=2E65 3J “&gt;:89E &gt;2&lt;6D C:89E”] w@H6G6C[ 4@&gt;&gt;F?:DE r9:?2 5@6D 6I:DE E@52J[ D@ &gt;6? DE:== H2?E E@ 92G6 E96 23:=:EJ E@ 564:56 H9@ :D @7 G2=F6] xE :D E96 9F&gt;2?:EJ @7 6249 =:76 E@52J E92E :D 2E DE2&lt;6 ?@H 7@C 23@CE:@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmr9:=5C6? 92G6 4@&gt;6 =2DE 2?5 2C6 G2=F65 =6DD :? &gt;2?J 4F=EFC6D] x?5665[ 49:=5 =23@C =2HD E@@&lt; 2 =@?8 E:&gt;6 E@ 249:6G6 :? (6DE6C? 4:G:=:K2E:@?D] $6I\EC277:4&lt;:?8 @7 49:=5C6? E@52J :D 2? @?8@:?8 2?5 4CFD9:?8 EC2865J] x? @FC AC6D6?E 4F=EFC6[ :E :D 4@?46C?:?8 E92E 4@==686 42&gt;AFD6D 2C6 2 7@4FD 7@C !=2??65 !2C6?E9@@5 2?5 3FD:?6DD6D E@ E2C86E J@F?8 A6@A=6 :? 2 42==@FD 72D9:@?] ~?=J E96:C 42C66CD 2?5 7FEFC6 6&gt;A=@J&gt;6?E AC@DA64ED &gt;FDE 36 D66? 2D E96 E9:?8 E@ 249:6G6] %96C6 &gt;FDE 36 ?@ 4@?46C? 23@FE H92E C:55:?8 E96&gt;D6=G6D @7 2 4@?D6BF6?46 @7 25F=E D6IF2= 3692G:@C :?G@=G6D @C 6G6? 36 E9@F89E 23@FEj 6=64E:G6 23@CE:@? :D E96 2?DH6C[ E96J D2J]k^Am</div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmpD x H2D EC2:?65 2D 2? @3DE6EC:4:2?\8J?64@=@8:DE[ H96? E96 AC68?2?E A2E:6?E :D 42C65 7@C :? @FC AC24E:46D[ E96C6 2C6 2=H2JD EH@ A2E:6?ED] }@ 564:D:@? &gt;256 7@C E96 &gt;@E96C H2D &gt;256 6I46AE :? 9@H EC62E&gt;6?E 2?5 42C6 H@F=5 2=D@ 27764E E96 D64@?5 A2E:6?E – E96 F?3@C? 323J] q67@C6 #@6 G] (256 H2D 564:565 :? `hfb[ 23@CE:@? 25G@42E6D 2C8F65 E92E E96 &gt;@E96C H@F=5 ECJ E@ D66&lt; :==682= 2?5 F?D276 23@CE:@?D] p32?5@?&gt;6?E[ 7:?2?4:2= 4@?46C?D[ 2?5 6&gt;A=@J&gt;6?E 4@?46C?D 2C6 ?@E 2C8F&gt;6?ED E92E 42? 36 25G2?465 ?@H] (@&gt;6? H@F=5 36 232?5@?65 3J E96 72E96CD[ D96 H@F=5 ?@E 92G6 C6D@FC46D :? &gt;2?J 42D6D[ 2?5 96C 6&gt;A=@J6C H@F=5 7:C6 96C] %@52J[ AC68?2?4J 42C6 :D 2G2:=23=6 :? x?5:2?2 7@C E9@D6 H9@ 5@ ?@E 92G6 :?DFC2?46 E9C@F89 |65:42:5] %@52J[ E96 &gt;@E96C 42? 564:56 7@C 25@AE:@? :7 D96 92D 366? 232?5@?65 3J E96 72E96C 2?5 766=D D96 42??@E AC@G:56 7@C E96 49:=5] %@52J[ :E :D :==682= E@ 7:C6 2 AC68?2?E H@&gt;2? D:&gt;A=J 3642FD6 D96 :D AC68?2?E] %@52J[ E96C6 :D H:56 2G2:=23:=:EJ @7 3:CE9 4@?EC@= 7@C H@&gt;6?] %@52J[ E96C6 2C6 &gt;2?J AC68?2?4J C6D@FC46 46?E6CD E92E 42? 96=A H:E9 24BF:C:?8 52J\E@\52J ?665D 7@C AC68?2?E H@&gt;6? 2?5 E96:C J@F?8 49:=5C6?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm(96? E96 23@CE:@? A:== :D 8:G6?[ E92E AC68?2?4J 6?5D 2D E96 &gt;:7:AC:DE@?6 56=:36C2E6=J 42FD6D E96 562E9 @7 E96 323J] w2G:?8 2 A2:?7F= =@DD 2E 9@&gt;6 :?5665 &lt;66AD E96 23@CE:@? @FE @7 D:89E @7 &gt;65:42= AC@G:56CD]%92E 564:D:@? D9@F=5 ?@E 36 “6=64E:G6” :? 2 9F&gt;2?6 4F=EFC6[ 2D E96 323J’D =:76 92D G2=F6] xE H2D F?E9:?&lt;23=6 E92E @3DE6EC:4:2?D H@F=5 AC6D4C:36 E9:D =6E92= &gt;65:4:?6] (92E A9JD:4:2?D 42? 364@&gt;6 H9@ 364@&gt;6 DFC8:42= 23@CE:@?:DED :D H6==\56E2:=65 :? E96 9@CC:3=6 2?5 C646?E DE@CJ @7 z6C&gt;:E v@D?6== 7C@&gt; !6??DJ=G2?:2]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu:?2==J[ AF3=:4 A@=:4J 5@6D :?5665 “92G6 EC256\@77D” 2D |C] w:4&lt;D DE2E6D] p=:6?2E:@? @7 E96 “G2DE &gt;2;@C:EJ @7 E96 &gt;@3:=6 J@F?8 9:89=J\65F42E65 J@F?8 A6@A=6 H6 ?665” :? E9:D 2C62 D2JD E@ &gt;6 E92E H6 92G6 72:=65 :? 65F42E:@? E@ ?FCEFC6 4@&gt;A2DD:@? :? @FC J@F?8 A6@A=6] %92E :D 2 E6CC:3=J 9@CC:3=6 EC256\@77 7@C @FC 4F=EFC6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmr9C:DE: {] #65&gt;@?[ |s :D 2 ?6H=J C6E:C65 3@2C5 46CE:7:65 @3DE6EC:4:2?\8J?64@=@8:DE] (9:=6 :? AC24E:46[ D96 H2D 2 76==@H @7 E96 p&gt;6C:42? r@==686 @7 ~3DE6EC:4:2?D 2?5 vJ?64@=@8:DED 7@C ?62C=J b_ J62CD] $96 2=D@ D6CG65 C646?E=J 2D E96 |:2&gt;: r@F?EJ w62=E9 ~77:46C]k^Am</div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Christi L. Redmon, MD is a newly retired board certified obstetrician-gynecologist. While in practice, she was a fellow of the American College of Obstetricians and Gynecologists for nearly 30 years. She also served recently as the Miami County Health Officer.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GUEST%20COLUMN%3A%20Culture%20of%20compassion%20missing%20in%20abortion%20debate&url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chronicle-tribune.com/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronicle-tribune.com/tncms/asset/editorial/bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChronicle-Tribune%5D%20GUEST%20COLUMN%3A%20Culture%20of%20compassion%20missing%20in%20abortion%20debate&body=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.chronicle-tribune.com/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1" class="save-list-bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-cfc18da4-5271-11ea-8d6e-6736ce80decb">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.chronicle-tribune.com/users/profile/Jared%20Keever" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Jared Keever" src="https://secure.gravatar.com/avatar/f55dedfc1a68068b39fc56d817e4b950?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.chronicle-tribune.com/users/profile/Jared%20Keever" rel="author" class="tnt-user-profile-link tnt-user-name">Jared Keever</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jkeever@perutribune.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-cfc18da4-5271-11ea-8d6e-6736ce80decb" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=cfc18da4-5271-11ea-8d6e-6736ce80decb&amp;s=start_time&amp;sd=desc" data-subject="Jared Keever" data-description="Whenever Jared Keever posts new content, you'll get an email delivered to your inbox with a link." data-name="Jared Keever notification" data-author-id="cfc18da4-5271-11ea-8d6e-6736ce80decb" data-user-url="https://www.chronicle-tribune.com/users/">
        <i class="fas tnt-star"></i> Follow Jared Keever
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.chronicle-tribune.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.chronicle-tribune.com/users/login/?referer_url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.chronicle-tribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/guest-column-culture-of-compassion-missing-in-abortion-debate/article_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.chronicle-tribune.com/users/login/?referer_url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fopinion%2Fguest-column-culture-of-compassion-missing-in-abortion-debate%2Farticle_bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1398025" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216779"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-894956" class="tncms-block"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1994827"></script></div><div id="tncms-block-1034536" class="tncms-block"><!-- Tag ID: chronicle-tribune_right_rail_1 -->
        <div align="center" id="chronicle-tribune_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "chronicle-tribune_right_rail_1",
                    slotId: "chronicle-tribune_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-822042" class="tncms-block"><section id="block-822042" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-822042 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-e27d9abb-39c7-55c4-812f-52eb7b953ca5" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-e27d9abb-39c7-55c4-812f-52eb7b953ca5 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/chronicle-tribune/edition_e27d9abb-39c7-55c4-812f-52eb7b953ca5.html" class="tnt-asset-link"  aria-label="Chronicle-Tribune">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chronicle-Tribune"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="632"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/4/5d/45d9681e-bef3-55f9-ac30-9fd06544b2e3/6304638c3d550.preview-300.jpg?resize=150%2C316 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/4/5d/45d9681e-bef3-55f9-ac30-9fd06544b2e3/6304638c3d550.preview-300.jpg?resize=200%2C421 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/4/5d/45d9681e-bef3-55f9-ac30-9fd06544b2e3/6304638c3d550.preview-300.jpg?resize=225%2C474 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/4/5d/45d9681e-bef3-55f9-ac30-9fd06544b2e3/6304638c3d550.preview-300.jpg?resize=300%2C632 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/chronicle-tribune/edition_e27d9abb-39c7-55c4-812f-52eb7b953ca5.html" class="tnt-asset-link" aria-label="Chronicle-Tribune">
        

        
            Chronicle-Tribune</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-822005" class="tncms-block"><section id="block-822005" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-822005 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-822005" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-822005" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-822005" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-822005" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-822005" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/wire/korn-ferry-tour-pinnacle-bank-championship-scores/article_26ac57d7-6790-54f6-aeaa-423ce02d934d.html">Korn Ferry Tour Pinnacle Bank Championship Scores</a></li><li><a href="/news/city-approves-tax-deal-for-491m-gm-expansion/article_5e16adae-90d8-5b06-b9ba-192822891bbb.html">City approves tax deal for $491M GM expansion</a></li><li><a href="/news/police-make-second-arrest-in-saturday-shooting-death/article_69cd9285-8f23-5592-9f6a-a3ce592f270d.html">Police make second arrest in Saturday shooting death</a></li><li><a href="/news/community-comes-together-for-basketball-tournament/article_892c2a83-0db1-53c3-97b4-42b4d0195771.html">Community comes together for basketball tournament</a></li><li><a href="/sports/m-g-football-continues-growth-heading-into-2022-season/article_3a1d9f26-891c-5190-8d42-1d7f639b2821.html">M-G football continues growth heading into 2022 season</a></li><li><a href="/sports/turanchick-leads-eagles-rout-of-eastern/article_c524b8ed-e582-54b6-a4c3-9b594b6da26c.html">Turanchick leads Eagles' rout of Eastern</a></li><li><a href="/news/miami-nation-restoration-project-awarded-30-000-matching-grant/article_45ff22be-0795-585f-9144-0569aa9836e0.html">Miami Nation restoration project awarded $30,000 matching grant</a></li><li><a href="/news/invasive-spotted-lanternfly-seen-in-northern-indiana/article_7bc343ce-5bc9-5d31-af68-c2805ef474b0.html">Invasive spotted lanternfly seen in northern Indiana</a></li><li><a href="/news/teenager-arrested-in-saturday-fatal-shooting/article_074eb18e-1eb0-548b-859d-509d56a1689c.html">Teenager arrested in Saturday fatal shooting</a></li><li><a href="/sports/oak-hill-boys-and-girls-take-new-coaching-directions/article_26790381-c799-513c-8139-bb3fb7b0f494.html">Oak Hill boys and girls take new coaching directions</a></li></ul></div>
        
        
            <div id="images-822005" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/benson-cartoon/image_5db454dc-dadf-59d0-9fbd-0e99d63d945d.html" class="tnt-asset-link"  aria-label="Benson Cartoon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Benson Cartoon"
                            class="img-responsive lazyload full default"
                            width="1344"
                            height="1344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/db/5db454dc-dadf-59d0-9fbd-0e99d63d945d/62fd14bd6cb13.image.jpg?crop=1344%2C1344%2C98%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/db/5db454dc-dadf-59d0-9fbd-0e99d63d945d/62fd14bd6cb13.image.jpg?crop=1344%2C1344%2C98%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/db/5db454dc-dadf-59d0-9fbd-0e99d63d945d/62fd14bd6cb13.image.jpg?crop=1344%2C1344%2C98%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/db/5db454dc-dadf-59d0-9fbd-0e99d63d945d/62fd14bd6cb13.image.jpg?crop=1344%2C1344%2C98%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/db/5db454dc-dadf-59d0-9fbd-0e99d63d945d/62fd14bd6cb13.image.jpg?crop=1344%2C1344%2C98%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/db/5db454dc-dadf-59d0-9fbd-0e99d63d945d/62fd14bd6cb13.image.jpg?crop=1344%2C1344%2C98%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/db/5db454dc-dadf-59d0-9fbd-0e99d63d945d/62fd14bd6cb13.image.jpg?crop=1344%2C1344%2C98%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/db/5db454dc-dadf-59d0-9fbd-0e99d63d945d/62fd14bd6cb13.image.jpg?crop=1344%2C1344%2C98%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/db/5db454dc-dadf-59d0-9fbd-0e99d63d945d/62fd14bd6cb13.image.jpg?crop=1344%2C1344%2C98%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/db/5db454dc-dadf-59d0-9fbd-0e99d63d945d/62fd14bd6cb13.image.jpg?crop=1344%2C1344%2C98%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/db/5db454dc-dadf-59d0-9fbd-0e99d63d945d/62fd14bd6cb13.image.jpg?crop=1344%2C1344%2C98%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/db/5db454dc-dadf-59d0-9fbd-0e99d63d945d/62fd14bd6cb13.image.jpg?crop=1344%2C1344%2C98%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/db/5db454dc-dadf-59d0-9fbd-0e99d63d945d/62fd14bd6cb13.image.jpg?crop=1344%2C1344%2C98%2C0&resize=1344%2C1344&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/ramirez-cartoon/image_cc74e1f5-60e3-59a8-9f1a-b65f69d8889b.html" class="tnt-asset-link"  aria-label="Ramirez Cartoon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ramirez Cartoon"
                            class="img-responsive lazyload full default"
                            width="1227"
                            height="1227"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/c7/cc74e1f5-60e3-59a8-9f1a-b65f69d8889b/62fe496882da6.image.jpg?crop=1227%2C1227%2C230%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/c7/cc74e1f5-60e3-59a8-9f1a-b65f69d8889b/62fe496882da6.image.jpg?crop=1227%2C1227%2C230%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/c7/cc74e1f5-60e3-59a8-9f1a-b65f69d8889b/62fe496882da6.image.jpg?crop=1227%2C1227%2C230%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/c7/cc74e1f5-60e3-59a8-9f1a-b65f69d8889b/62fe496882da6.image.jpg?crop=1227%2C1227%2C230%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/c7/cc74e1f5-60e3-59a8-9f1a-b65f69d8889b/62fe496882da6.image.jpg?crop=1227%2C1227%2C230%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/c7/cc74e1f5-60e3-59a8-9f1a-b65f69d8889b/62fe496882da6.image.jpg?crop=1227%2C1227%2C230%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/c7/cc74e1f5-60e3-59a8-9f1a-b65f69d8889b/62fe496882da6.image.jpg?crop=1227%2C1227%2C230%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/c7/cc74e1f5-60e3-59a8-9f1a-b65f69d8889b/62fe496882da6.image.jpg?crop=1227%2C1227%2C230%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/c7/cc74e1f5-60e3-59a8-9f1a-b65f69d8889b/62fe496882da6.image.jpg?crop=1227%2C1227%2C230%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/c7/cc74e1f5-60e3-59a8-9f1a-b65f69d8889b/62fe496882da6.image.jpg?crop=1227%2C1227%2C230%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/c7/cc74e1f5-60e3-59a8-9f1a-b65f69d8889b/62fe496882da6.image.jpg?crop=1227%2C1227%2C230%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/c7/cc74e1f5-60e3-59a8-9f1a-b65f69d8889b/62fe496882da6.image.jpg?crop=1227%2C1227%2C230%2C0&resize=1227%2C1227&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/markstein-cartoon/image_2175658a-b0a5-57b6-9588-f5e0239188b5.html" class="tnt-asset-link"  aria-label="Markstein Cartoon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Markstein Cartoon"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/17/2175658a-b0a5-57b6-9588-f5e0239188b5/62fba937bb2df.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/17/2175658a-b0a5-57b6-9588-f5e0239188b5/62fba937bb2df.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/17/2175658a-b0a5-57b6-9588-f5e0239188b5/62fba937bb2df.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/17/2175658a-b0a5-57b6-9588-f5e0239188b5/62fba937bb2df.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/17/2175658a-b0a5-57b6-9588-f5e0239188b5/62fba937bb2df.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/17/2175658a-b0a5-57b6-9588-f5e0239188b5/62fba937bb2df.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/17/2175658a-b0a5-57b6-9588-f5e0239188b5/62fba937bb2df.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/17/2175658a-b0a5-57b6-9588-f5e0239188b5/62fba937bb2df.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/17/2175658a-b0a5-57b6-9588-f5e0239188b5/62fba937bb2df.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/17/2175658a-b0a5-57b6-9588-f5e0239188b5/62fba937bb2df.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/17/2175658a-b0a5-57b6-9588-f5e0239188b5/62fba937bb2df.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/17/2175658a-b0a5-57b6-9588-f5e0239188b5/62fba937bb2df.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/luckovich-cartoon/image_de6d1e94-394a-564d-a6f8-9cfc55905813.html" class="tnt-asset-link"  aria-label="Luckovich Cartoon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Luckovich Cartoon"
                            class="img-responsive lazyload full default"
                            width="1227"
                            height="1227"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/e6/de6d1e94-394a-564d-a6f8-9cfc55905813/62f54a7049ba4.image.jpg?crop=1227%2C1227%2C230%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/e6/de6d1e94-394a-564d-a6f8-9cfc55905813/62f54a7049ba4.image.jpg?crop=1227%2C1227%2C230%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/e6/de6d1e94-394a-564d-a6f8-9cfc55905813/62f54a7049ba4.image.jpg?crop=1227%2C1227%2C230%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/e6/de6d1e94-394a-564d-a6f8-9cfc55905813/62f54a7049ba4.image.jpg?crop=1227%2C1227%2C230%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/e6/de6d1e94-394a-564d-a6f8-9cfc55905813/62f54a7049ba4.image.jpg?crop=1227%2C1227%2C230%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/e6/de6d1e94-394a-564d-a6f8-9cfc55905813/62f54a7049ba4.image.jpg?crop=1227%2C1227%2C230%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/e6/de6d1e94-394a-564d-a6f8-9cfc55905813/62f54a7049ba4.image.jpg?crop=1227%2C1227%2C230%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/e6/de6d1e94-394a-564d-a6f8-9cfc55905813/62f54a7049ba4.image.jpg?crop=1227%2C1227%2C230%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/e6/de6d1e94-394a-564d-a6f8-9cfc55905813/62f54a7049ba4.image.jpg?crop=1227%2C1227%2C230%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/e6/de6d1e94-394a-564d-a6f8-9cfc55905813/62f54a7049ba4.image.jpg?crop=1227%2C1227%2C230%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/e6/de6d1e94-394a-564d-a6f8-9cfc55905813/62f54a7049ba4.image.jpg?crop=1227%2C1227%2C230%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/e6/de6d1e94-394a-564d-a6f8-9cfc55905813/62f54a7049ba4.image.jpg?crop=1227%2C1227%2C230%2C0&resize=1227%2C1227&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/verlin-wine/image_4df1a9e6-be27-573c-bcf2-ea0016914771.html" class="tnt-asset-link"  aria-label="Verlin Wine">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Verlin Wine"
                            class="img-responsive lazyload full default"
                            width="172"
                            height="172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/4/df/4df1a9e6-be27-573c-bcf2-ea0016914771/62f506ed8ab4a.image.jpg?crop=172%2C172%2C0%2C25&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/4/df/4df1a9e6-be27-573c-bcf2-ea0016914771/62f506ed8ab4a.image.jpg?crop=172%2C172%2C0%2C25&resize=172%2C172&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wire/betterup-earns-design-badge-with-workday/image_bbc0f2eb-717a-56d7-9de7-9c651ba352ab.html" class="tnt-asset-link"  aria-label="BetterUp Earns Design Badge with Workday">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BetterUp Earns Design Badge with Workday"
                            class="img-responsive lazyload ap-photo full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/b/bc/bbc0f2eb-717a-56d7-9de7-9c651ba352ab/62f39ea402721.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/b/bc/bbc0f2eb-717a-56d7-9de7-9c651ba352ab/62f39ea402721.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/b/bc/bbc0f2eb-717a-56d7-9de7-9c651ba352ab/62f39ea402721.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/b/bc/bbc0f2eb-717a-56d7-9de7-9c651ba352ab/62f39ea402721.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/b/bc/bbc0f2eb-717a-56d7-9de7-9c651ba352ab/62f39ea402721.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/b/bc/bbc0f2eb-717a-56d7-9de7-9c651ba352ab/62f39ea402721.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/b/bc/bbc0f2eb-717a-56d7-9de7-9c651ba352ab/62f39ea402721.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/b/bc/bbc0f2eb-717a-56d7-9de7-9c651ba352ab/62f39ea402721.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/b/bc/bbc0f2eb-717a-56d7-9de7-9c651ba352ab/62f39ea402721.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/b/bc/bbc0f2eb-717a-56d7-9de7-9c651ba352ab/62f39ea402721.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/b/bc/bbc0f2eb-717a-56d7-9de7-9c651ba352ab/62f39ea402721.image.jpg?resize=1080%2C1080 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/regional/coors-light-thirst-trap-device-captures-mosquitoes-to-save-the-summer/image_00c6f9fb-31ff-529b-b667-b88bff11c964.html" class="tnt-asset-link"  aria-label="Coors Light “Thirst Trap” Device Captures Mosquitoes to Save The Summer">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Coors Light “Thirst Trap” Device Captures Mosquitoes to Save The Summer"
                            class="img-responsive lazyload ap-photo full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/0/0c/00c6f9fb-31ff-529b-b667-b88bff11c964/62e11c4176c53.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/0/0c/00c6f9fb-31ff-529b-b667-b88bff11c964/62e11c4176c53.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/0/0c/00c6f9fb-31ff-529b-b667-b88bff11c964/62e11c4176c53.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/0/0c/00c6f9fb-31ff-529b-b667-b88bff11c964/62e11c4176c53.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/0/0c/00c6f9fb-31ff-529b-b667-b88bff11c964/62e11c4176c53.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/0/0c/00c6f9fb-31ff-529b-b667-b88bff11c964/62e11c4176c53.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/0/0c/00c6f9fb-31ff-529b-b667-b88bff11c964/62e11c4176c53.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/0/0c/00c6f9fb-31ff-529b-b667-b88bff11c964/62e11c4176c53.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/0/0c/00c6f9fb-31ff-529b-b667-b88bff11c964/62e11c4176c53.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/0/0c/00c6f9fb-31ff-529b-b667-b88bff11c964/62e11c4176c53.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/0/0c/00c6f9fb-31ff-529b-b667-b88bff11c964/62e11c4176c53.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/regional/fieldpiece-instruments-launches-new-combustion-analyzer-models/image_72f84a1a-0b44-5487-8ede-62bd4987f166.html" class="tnt-asset-link"  aria-label="Fieldpiece Instruments Launches New Combustion Analyzer Models">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fieldpiece Instruments Launches New Combustion Analyzer Models"
                            class="img-responsive lazyload ap-photo full default"
                            width="1178"
                            height="1178"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/2f/72f84a1a-0b44-5487-8ede-62bd4987f166/62e7fd0766707.image.jpg?crop=1178%2C1178%2C291%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/2f/72f84a1a-0b44-5487-8ede-62bd4987f166/62e7fd0766707.image.jpg?crop=1178%2C1178%2C291%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/2f/72f84a1a-0b44-5487-8ede-62bd4987f166/62e7fd0766707.image.jpg?crop=1178%2C1178%2C291%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/2f/72f84a1a-0b44-5487-8ede-62bd4987f166/62e7fd0766707.image.jpg?crop=1178%2C1178%2C291%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/2f/72f84a1a-0b44-5487-8ede-62bd4987f166/62e7fd0766707.image.jpg?crop=1178%2C1178%2C291%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/2f/72f84a1a-0b44-5487-8ede-62bd4987f166/62e7fd0766707.image.jpg?crop=1178%2C1178%2C291%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/2f/72f84a1a-0b44-5487-8ede-62bd4987f166/62e7fd0766707.image.jpg?crop=1178%2C1178%2C291%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/2f/72f84a1a-0b44-5487-8ede-62bd4987f166/62e7fd0766707.image.jpg?crop=1178%2C1178%2C291%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/2f/72f84a1a-0b44-5487-8ede-62bd4987f166/62e7fd0766707.image.jpg?crop=1178%2C1178%2C291%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/2f/72f84a1a-0b44-5487-8ede-62bd4987f166/62e7fd0766707.image.jpg?crop=1178%2C1178%2C291%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/2f/72f84a1a-0b44-5487-8ede-62bd4987f166/62e7fd0766707.image.jpg?crop=1178%2C1178%2C291%2C0&resize=1178%2C1178&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wire/image_ff2c43a4-d8a8-5ea3-9d74-84b28d968267.html" class="tnt-asset-link"  aria-label="香港國際珠寶展及香港國際鑽石、寶石及珍珠展揭幕">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="香港國際珠寶展及香港國際鑽石、寶石及珍珠展揭幕"
                            class="img-responsive lazyload ap-photo full default"
                            width="1195"
                            height="1195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/f/f2/ff2c43a4-d8a8-5ea3-9d74-84b28d968267/62e4d08cef830.image.jpg?crop=1195%2C1195%2C269%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/f/f2/ff2c43a4-d8a8-5ea3-9d74-84b28d968267/62e4d08cef830.image.jpg?crop=1195%2C1195%2C269%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/f/f2/ff2c43a4-d8a8-5ea3-9d74-84b28d968267/62e4d08cef830.image.jpg?crop=1195%2C1195%2C269%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/f/f2/ff2c43a4-d8a8-5ea3-9d74-84b28d968267/62e4d08cef830.image.jpg?crop=1195%2C1195%2C269%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/f/f2/ff2c43a4-d8a8-5ea3-9d74-84b28d968267/62e4d08cef830.image.jpg?crop=1195%2C1195%2C269%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/f/f2/ff2c43a4-d8a8-5ea3-9d74-84b28d968267/62e4d08cef830.image.jpg?crop=1195%2C1195%2C269%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/f/f2/ff2c43a4-d8a8-5ea3-9d74-84b28d968267/62e4d08cef830.image.jpg?crop=1195%2C1195%2C269%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/f/f2/ff2c43a4-d8a8-5ea3-9d74-84b28d968267/62e4d08cef830.image.jpg?crop=1195%2C1195%2C269%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/f/f2/ff2c43a4-d8a8-5ea3-9d74-84b28d968267/62e4d08cef830.image.jpg?crop=1195%2C1195%2C269%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/f/f2/ff2c43a4-d8a8-5ea3-9d74-84b28d968267/62e4d08cef830.image.jpg?crop=1195%2C1195%2C269%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/f/f2/ff2c43a4-d8a8-5ea3-9d74-84b28d968267/62e4d08cef830.image.jpg?crop=1195%2C1195%2C269%2C0&resize=1195%2C1195&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wire/guess-heads-to-granada-for-the-2022-fall-winter-advertising-campaign/image_3d595163-7dde-5763-88fd-559d28ad3b86.html" class="tnt-asset-link"  aria-label="GUESS Heads to Granada for the 2022 Fall/Winter Advertising Campaign">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="GUESS Heads to Granada for the 2022 Fall/Winter Advertising Campaign"
                            class="img-responsive lazyload ap-photo full default"
                            width="1182"
                            height="1182"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/d5/3d595163-7dde-5763-88fd-559d28ad3b86/62e2a5da79424.image.jpg?crop=1182%2C1182%2C286%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/d5/3d595163-7dde-5763-88fd-559d28ad3b86/62e2a5da79424.image.jpg?crop=1182%2C1182%2C286%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/d5/3d595163-7dde-5763-88fd-559d28ad3b86/62e2a5da79424.image.jpg?crop=1182%2C1182%2C286%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/d5/3d595163-7dde-5763-88fd-559d28ad3b86/62e2a5da79424.image.jpg?crop=1182%2C1182%2C286%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/d5/3d595163-7dde-5763-88fd-559d28ad3b86/62e2a5da79424.image.jpg?crop=1182%2C1182%2C286%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/d5/3d595163-7dde-5763-88fd-559d28ad3b86/62e2a5da79424.image.jpg?crop=1182%2C1182%2C286%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/d5/3d595163-7dde-5763-88fd-559d28ad3b86/62e2a5da79424.image.jpg?crop=1182%2C1182%2C286%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/d5/3d595163-7dde-5763-88fd-559d28ad3b86/62e2a5da79424.image.jpg?crop=1182%2C1182%2C286%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/d5/3d595163-7dde-5763-88fd-559d28ad3b86/62e2a5da79424.image.jpg?crop=1182%2C1182%2C286%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/d5/3d595163-7dde-5763-88fd-559d28ad3b86/62e2a5da79424.image.jpg?crop=1182%2C1182%2C286%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/d5/3d595163-7dde-5763-88fd-559d28ad3b86/62e2a5da79424.image.jpg?crop=1182%2C1182%2C286%2C0&resize=1182%2C1182&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-822005" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wire/two-people-extracted-from-rollover-crash-on-10th-ave-s-in-great-falls/video_241e3a3e-37ad-5c4e-8758-d4e0c0ae2e9a.html" class="tnt-asset-link"  aria-label="Two people extracted from rollover crash on 10th Ave. S in Great Falls">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Two people extracted from rollover crash on 10th Ave. S in Great Falls"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/41/241e3a3e-37ad-5c4e-8758-d4e0c0ae2e9a/62fd4c88ac638.image.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/41/241e3a3e-37ad-5c4e-8758-d4e0c0ae2e9a/62fd4c88ac638.image.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/41/241e3a3e-37ad-5c4e-8758-d4e0c0ae2e9a/62fd4c88ac638.image.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/41/241e3a3e-37ad-5c4e-8758-d4e0c0ae2e9a/62fd4c88ac638.image.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/41/241e3a3e-37ad-5c4e-8758-d4e0c0ae2e9a/62fd4c88ac638.image.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wire/blackfeet-artists-bringing-culture-and-heritage-to-great-falls-through-art/video_3fdb35c4-106e-59c5-84ae-86e995d84c72.html" class="tnt-asset-link"  aria-label="Blackfeet artists bringing culture and heritage to Great Falls through art">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Blackfeet artists bringing culture and heritage to Great Falls through art"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/fd/3fdb35c4-106e-59c5-84ae-86e995d84c72/62fd53806c6be.preview.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/fd/3fdb35c4-106e-59c5-84ae-86e995d84c72/62fd53806c6be.preview.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/fd/3fdb35c4-106e-59c5-84ae-86e995d84c72/62fd53806c6be.preview.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/fd/3fdb35c4-106e-59c5-84ae-86e995d84c72/62fd53806c6be.preview.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/fd/3fdb35c4-106e-59c5-84ae-86e995d84c72/62fd53806c6be.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/fd/3fdb35c4-106e-59c5-84ae-86e995d84c72/62fd53806c6be.preview.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/fd/3fdb35c4-106e-59c5-84ae-86e995d84c72/62fd53806c6be.preview.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/fd/3fdb35c4-106e-59c5-84ae-86e995d84c72/62fd53806c6be.preview.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wire/residents-fight-back-against-gravel-pit-and-asphalt-plant/video_2c7334d5-5370-5487-b64b-0078c83a16c1.html" class="tnt-asset-link"  aria-label="Residents fight back against gravel pit and asphalt plant">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Residents fight back against gravel pit and asphalt plant"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/c7/2c7334d5-5370-5487-b64b-0078c83a16c1/62fd849881df0.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/c7/2c7334d5-5370-5487-b64b-0078c83a16c1/62fd849881df0.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/c7/2c7334d5-5370-5487-b64b-0078c83a16c1/62fd849881df0.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/c7/2c7334d5-5370-5487-b64b-0078c83a16c1/62fd849881df0.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/c7/2c7334d5-5370-5487-b64b-0078c83a16c1/62fd849881df0.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/regional/watch-now-republican-caucus-for-indianas-2nd-congressional-district/video_b620058f-0a4f-5626-b157-fae3b502da5c.html" class="tnt-asset-link"  aria-label="WATCH NOW: Republican caucus for Indiana's 2nd Congressional District">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WATCH NOW: Republican caucus for Indiana's 2nd Congressional District"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/b/62/b620058f-0a4f-5626-b157-fae3b502da5c/63015281e4a26.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/b/62/b620058f-0a4f-5626-b157-fae3b502da5c/63015281e4a26.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/b/62/b620058f-0a4f-5626-b157-fae3b502da5c/63015281e4a26.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/b/62/b620058f-0a4f-5626-b157-fae3b502da5c/63015281e4a26.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/b/62/b620058f-0a4f-5626-b157-fae3b502da5c/63015281e4a26.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/b/62/b620058f-0a4f-5626-b157-fae3b502da5c/63015281e4a26.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/b/62/b620058f-0a4f-5626-b157-fae3b502da5c/63015281e4a26.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/b/62/b620058f-0a4f-5626-b157-fae3b502da5c/63015281e4a26.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wire/climber-rescued-after-100-foot-fall/video_b11b9aa2-17bd-5480-b8a9-e2c580c8c081.html" class="tnt-asset-link"  aria-label="Climber rescued after 100-foot fall">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Climber rescued after 100-foot fall"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/b/11/b11b9aa2-17bd-5480-b8a9-e2c580c8c081/62fd882ee7373.image.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/b/11/b11b9aa2-17bd-5480-b8a9-e2c580c8c081/62fd882ee7373.image.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/b/11/b11b9aa2-17bd-5480-b8a9-e2c580c8c081/62fd882ee7373.image.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/b/11/b11b9aa2-17bd-5480-b8a9-e2c580c8c081/62fd882ee7373.image.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/b/11/b11b9aa2-17bd-5480-b8a9-e2c580c8c081/62fd882ee7373.image.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/b/11/b11b9aa2-17bd-5480-b8a9-e2c580c8c081/62fd882ee7373.image.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/b/11/b11b9aa2-17bd-5480-b8a9-e2c580c8c081/62fd882ee7373.image.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/b/11/b11b9aa2-17bd-5480-b8a9-e2c580c8c081/62fd882ee7373.image.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-822005" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1034537" class="tncms-block"><!-- Tag ID: chronicle-tribune_right_rail_2 -->
        <div align="center" id="chronicle-tribune_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "chronicle-tribune_right_rail_2",
                    slotId: "chronicle-tribune_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-821966" class="tncms-block visible-lg visible-md"><section id="block-821966" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-821966 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/barnes-blisters-boise-to-fourth-place-finish/article_094b8b0f-295d-5c8a-8d0e-eb4200a374f3.html" class="tnt-asset-link" aria-label="Barnes blisters Boise to fourth place finish">
        

        
            Barnes blisters Boise to fourth place finish</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/career-grant-to-accept-proposals-in-the-fall/article_0e295349-4870-5d07-9227-001a2d12d303.html" class="tnt-asset-link" aria-label="Career grant to accept proposals in the fall">
        

        
            Career grant to accept proposals in the fall</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/many-hands-make-light-work/article_851b9b0d-3408-5ae0-a1aa-15749c602f66.html" class="tnt-asset-link" aria-label="Many hands make light work">
        

        
            Many hands make light work</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/scoreboard-aug-22/article_d0c2ce8a-eb66-50c1-8887-2e3a2850d0d0.html" class="tnt-asset-link" aria-label="Scoreboard, Aug. 22">
        

        
            Scoreboard, Aug. 22</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/area-sports-aug-24/article_2fec6fa9-330b-5846-bec1-615ad602d1b0.html" class="tnt-asset-link" aria-label="Area sports, Aug. 24">
        

        
            Area sports, Aug. 24</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/senior-spotlight-class-of-23/article_4060c07d-3146-52d2-ad24-198f5916b5a0.html" class="tnt-asset-link" aria-label="Senior spotlight-Class of '23">
        

        
            Senior spotlight-Class of '23</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/psychedelic-cellar-hosts-rock-concert-in-downtown-alley/article_813d9af0-884f-5432-95ad-870d5300a12d.html" class="tnt-asset-link" aria-label="Psychedelic Cellar hosts rock concert in downtown alley">
        

        
            Psychedelic Cellar hosts rock concert in downtown alley</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/area-sports/article_e8ed5648-e0a8-5c1d-8c93-0824f53d1db0.html" class="tnt-asset-link" aria-label="Area sports">
        

        
            Area sports</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-822090" class="tncms-block"><section id="block-822090" class="block emphasis-h4 dark  " >
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-822090-2ab38522-a829-5149-95a9-1a1ea4c58a9b" class="tnt-asset-type-edition clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2ab38522-a829-5149-95a9-1a1ea4c58a9b media-preview edition-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/back-to-school-2022/edition_2ab38522-a829-5149-95a9-1a1ea4c58a9b.html" class="tnt-asset-link"  aria-label="Back to School 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Back to School 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="286"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/9/6e/96e529dc-8fb4-5c0e-a551-4b06d2d3ce8d/62e808d592e53.preview-300.jpg?resize=150%2C143 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/9/6e/96e529dc-8fb4-5c0e-a551-4b06d2d3ce8d/62e808d592e53.preview-300.jpg?resize=200%2C191 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/9/6e/96e529dc-8fb4-5c0e-a551-4b06d2d3ce8d/62e808d592e53.preview-300.jpg?resize=225%2C215 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/9/6e/96e529dc-8fb4-5c0e-a551-4b06d2d3ce8d/62e808d592e53.preview-300.jpg?resize=300%2C286 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/back-to-school-2022/edition_2ab38522-a829-5149-95a9-1a1ea4c58a9b.html" class="tnt-asset-link" aria-label="Back to School 2022">
        

        
            Back to School 2022</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-01T13:08:00-04:00" class="tnt-date asset-date text-muted">Aug 1, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-822090-62d35b33-d721-59a0-b661-0a2784dfab4d" class="tnt-asset-type-edition clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-62d35b33-d721-59a0-b661-0a2784dfab4d media-preview edition-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/home-improvement-2022/edition_62d35b33-d721-59a0-b661-0a2784dfab4d.html" class="tnt-asset-link"  aria-label="Home Improvement 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Home Improvement 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="286"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/c/f6/cf60c750-0e8d-52e1-bca9-c6e4e5ed3e14/6285174277d44.preview-300.jpg?resize=150%2C143 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/c/f6/cf60c750-0e8d-52e1-bca9-c6e4e5ed3e14/6285174277d44.preview-300.jpg?resize=200%2C191 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/c/f6/cf60c750-0e8d-52e1-bca9-c6e4e5ed3e14/6285174277d44.preview-300.jpg?resize=225%2C215 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/c/f6/cf60c750-0e8d-52e1-bca9-c6e4e5ed3e14/6285174277d44.preview-300.jpg?resize=300%2C286 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/home-improvement-2022/edition_62d35b33-d721-59a0-b661-0a2784dfab4d.html" class="tnt-asset-link" aria-label="Home Improvement 2022">
        

        
            Home Improvement 2022</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-18T11:55:00-04:00" class="tnt-date asset-date text-muted">May 18, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-822090-7c94a0a6-9121-5290-b219-5a394600f21c" class="tnt-asset-type-edition clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7c94a0a6-9121-5290-b219-5a394600f21c media-preview edition-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/hearts-for-health-2022/edition_7c94a0a6-9121-5290-b219-5a394600f21c.html" class="tnt-asset-link"  aria-label="Hearts for Health 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hearts for Health 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="286"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/4/ca/4ca44117-e0f3-5c72-b0da-6e3fb807e005/6273f0aba306c.preview-300.jpg?resize=150%2C143 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/4/ca/4ca44117-e0f3-5c72-b0da-6e3fb807e005/6273f0aba306c.preview-300.jpg?resize=200%2C191 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/4/ca/4ca44117-e0f3-5c72-b0da-6e3fb807e005/6273f0aba306c.preview-300.jpg?resize=225%2C215 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/4/ca/4ca44117-e0f3-5c72-b0da-6e3fb807e005/6273f0aba306c.preview-300.jpg?resize=300%2C286 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/hearts-for-health-2022/edition_7c94a0a6-9121-5290-b219-5a394600f21c.html" class="tnt-asset-link" aria-label="Hearts for Health 2022">
        

        
            Hearts for Health 2022</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-05T11:42:00-04:00" class="tnt-date asset-date text-muted">May 5, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-822090-b8fcbd92-036e-52e6-9bbe-88b6a6f05622" class="tnt-asset-type-edition clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b8fcbd92-036e-52e6-9bbe-88b6a6f05622 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/working-the-land-spring-2022/edition_b8fcbd92-036e-52e6-9bbe-88b6a6f05622.html" class="tnt-asset-link"  aria-label="Working the Land Spring 2022">
                
                
                
                <img
                    alt="Working the Land Spring 2022"
                    src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/5/da/5da3606f-4dd8-5a4a-ba97-8362edfedff9/623b0d1864e36.preview-300.jpg?resize=95%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="632" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/working-the-land-spring-2022/edition_b8fcbd92-036e-52e6-9bbe-88b6a6f05622.html" class="tnt-asset-link" aria-label="Working the Land Spring 2022">
        

        
            Working the Land Spring 2022</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-03-23T08:03:00-04:00" class="tnt-date asset-date text-muted">Mar 23, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-971665" class="tncms-block"><section id="block-971665" class="block emphasis-h3   " ><div id="evvnt-calendar-971665"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_971665();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-822033" class="tncms-block"></div><div id="tncms-block-1034540" class="tncms-block"><!-- Tag ID: chronicle-tribune_right_rail_3 -->
        <div align="center" id="chronicle-tribune_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "chronicle-tribune_right_rail_3",
                    slotId: "chronicle-tribune_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-821984" class="tncms-block"></div><div id="tncms-block-821989" class="tncms-block"><section id="block-821989" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-821989 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div id="tv-medium-widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/tv.js"></script>
    <script>
            new TradingView.MediumWidget({"container_id":"tv-medium-widget","symbols":[["Apple","AAPL"],["Google","GOOGL"],["Microsoft","MSFT"]],"greyText":"Quotes by","gridLineColor":"#e9e9ea","fontColor":"#83888D","underLineColor":"#dbeffb","trendLineColor":"#4bafe9","width":"100%","height":"400px","locale":"en"});
        </script>
    </div></section></div><div id="tncms-block-1034538" class="tncms-block"><!-- Tag ID: chronicle-tribune_right_rail_4 -->
        <div align="center" id="chronicle-tribune_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "chronicle-tribune_right_rail_4",
                    slotId: "chronicle-tribune_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1034539" class="tncms-block"><!-- Tag ID: chronicle-tribune_leaderboard_btf -->
        <div align="center" id="chronicle-tribune_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "chronicle-tribune_leaderboard_btf",
                    slotId: "chronicle-tribune_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-822036" class="tncms-block"><section id="block-822036" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-822036 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/chronicle-tribune/browse/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-821996" class="tncms-block"><section id="block-821996" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-821996 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THENEWSDISPATCH&amp;publisher_url:lpheralddispatch.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-822038" class="tncms-block"><section id="block-822038" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-822038 ">
        <div class="block-title-inner">
            <h4>
                
                Chronicle-Tribune
                
            </h4>
        </div>
    </div></div><address>
    <strong>chronicle-tribune.com</strong><br>
    610 S. Adams St<br>
    Marion, IN 46952
    <br>
    
        <strong>Phone:</strong> 765-664-5111<br>
        <strong>Email:</strong> <a href="mailto:web-support@chronicle-tribune.com">web-support@chronicle-tribune.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-822041" class="tncms-block footer-logo"><div id="site-logo-822041" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/23f1bfd4-00b5-11ea-b117-17896f025da4.png?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/23f1bfd4-00b5-11ea-b117-17896f025da4.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/23f1bfd4-00b5-11ea-b117-17896f025da4.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/23f1bfd4-00b5-11ea-b117-17896f025da4.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/23f1bfd4-00b5-11ea-b117-17896f025da4.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/23f1bfd4-00b5-11ea-b117-17896f025da4.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/23f1bfd4-00b5-11ea-b117-17896f025da4.png 540w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="403"
            height="53"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-822000" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-822000"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Chronicle-Tribune</a>, 610 S. Adams St Marion, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bea978a2-b9ba-544e-a4d1-c3bd3ff1e3d1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion", "opinion/columnists"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-822044'),
            query_input = d.getElementById('site-search-822044-term'),
            search_dropdown = d.getElementById('site-search-822044-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-822044 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_822049').click(function(e){
                                        $('#weather-822049 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-822043'),
            query_input = d.getElementById('site-search-822043-term'),
            search_dropdown = d.getElementById('site-search-822043-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-822043 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script></body>
</html>