
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.chronicle-tribune.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, local" />
<meta name="news_keywords" content="news, local" />
<meta name="description" content="High temperatures are being blamed for damage to a section of highway in Grant County this week." />
<meta name="author" content="JARED KEEVER jkeever@chronicle-tribune.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chronicle-tribune.com/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/0/8a/08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82/62c7424a55848.image.jpg?crop=421%2C421%2C18%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Heat blamed for damage to State Road 9" />
<meta property="og:description" content="High temperatures are being blamed for damage to a section of highway in Grant County this week." />
<meta property="og:site_name" content="Chronicle-Tribune" />
<meta property="og:section" content="News" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,900|Oswald:300,400,500|Playfair+Display:400,700|Open+Sans:400italic,400,700|Lora:400italic,400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"JARED KEEVER\njkeever@chronicle-tribune.com","start_hour":"16","id":"b585d19c-3224-5c32-b1af-62e9eabdf30d","app":"editorial","ga_page":"\/news\/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":370},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-122151893-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3376,3375,3420", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_971665() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "chronicle-tribune.com",
            discovery: {
                element: "#evvnt-calendar-971665",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Chronicle Tribune",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Heat blamed for damage to State Road 9 | News | chronicle-tribune.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #000080; } #site-footer-container, #site-footer { background-color: #000080; color: #f3f3f3; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #f3f3f3; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000000; }#site-header-container{ border-bottom: 3px solid #000000; }#site-footer-container{ border-top: 3px solid #000000; } .tnt-bg-accent { background-color: #000000; } a .tnt-caret-down { color: #000000; } .block-title .block-title-inner { border-color: #000000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000000; } .form-control:focus { border-bottom-color: #000000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.chronicle-tribune.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Heat blamed for damage to State Road 9 | News | chronicle-tribune.com" href="http://www.chronicle-tribune.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.chronicle-tribune.com/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-177865820-1"></script>
        <script>
            window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());        
            gtag('config', 'UA-177865820-1');
        </script>  
        
        <script type="text/javascript">    
            $(document).ready(function(){    
                $('.header-search #site-search-822043-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
            });    
        </script>    
        <script type="text/javascript">
            // prepare key/value pair of user audiences.  
            var dartCC = [];
            if (typeof(ccauds) != 'undefined') {
                for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
                    dartCC.push(ccauds.Profile.Audiences.Audience[cci].abbr);
               }
            }
        </script>
        
               
          
            <script data-cfasync="false" type="text/javascript">
                // Freestar Ad Code - added by Joe Hansen on 7/23/2020
                var freestar = freestar || {};
                freestar.hitTime = Date.now();
                freestar.queue = freestar.queue || [];
                freestar.config = freestar.config || {};
                freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
                freestar.config.enabled_slots = [];            
            
                // Channel Var
                freestar.config.channel = 'news';
            
                // Page Level Targeting
                freestar.queue.push(function() {
                    googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
                    googletag.pubads().setTargeting('k', ["news","local"]);
                });            
                  
                freestar.config.targeting = [{
                    "chronicle-tribune_adhesion":{ "pos": "adhesion" }
                }];         
                
                !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/chronicle-tribune-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
                freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
            </script>
        
    
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-b585d19c-3224-5c32-b1af-62e9eabdf30d  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.chronicle-tribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=JARED+KEEVER%0Ajkeever%40chronicle-tribune.com&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=b585d19c-3224-5c32-b1af-62e9eabdf30d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_b585d19c-3224-5c32-b1af-62e9eabdf30d.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=370&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-122151893-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3376);
                
                bloxServiceIDs.push(3375);
                
                bloxServiceIDs.push(3420);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.chronicle-tribune.com/users/admin/contribute/article/?assetid=b585d19c-3224-5c32-b1af-62e9eabdf30d&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.chronicle-tribune.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.chronicle-tribune.com/tncms/admin/editorial-asset/?edit=b585d19c-3224-5c32-b1af-62e9eabdf30d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-822048" class="tncms-block hidden-md hidden-lg"><div id="user-controls-822048" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.chronicle-tribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fnews%2Fheat-blamed-for-damage-to-state-road-9%2Farticle_b585d19c-3224-5c32-b1af-62e9eabdf30d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.chronicle-tribune.com/users/login/?referer_url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fnews%2Fheat-blamed-for-damage-to-state-road-9%2Farticle_b585d19c-3224-5c32-b1af-62e9eabdf30d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.chronicle-tribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-822048').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.chronicle-tribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.chronicle-tribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.chronicle-tribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-822048').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.chronicle-tribune.com/users/logout/" id="user-logout-form-822048"><input type="hidden" name="referer_url" value="https://www.chronicle-tribune.com/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CHRONICLE-TRIBUNE&amp;publisher_url:chronicle-tribune.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/archives.html"  class="nav-link tnt-section-historical-archives">Historical Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/live/"  class="nav-link tnt-section-live">Live</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/wire/"  class="nav-link tnt-section-nationalworld-news">National/World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional/"  class="nav-link tnt-section-indiana-news">Indiana News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/eastbrook_panthers/"  class="nav-link tnt-section-eastbrook-panthers">Eastbrook Panthers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/indiana_wesleyan_wildcats/"  class="nav-link tnt-section-indiana-wesleyan-wildcats">Indiana Wesleyan Wildcats</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/madison-grant_argylls/"  class="nav-link tnt-section-madison-grant-argylls">Madison-Grant Argylls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/marion_giants/"  class="nav-link tnt-section-marion-giants">Marion Giants</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mississinewa_indians/"  class="nav-link tnt-section-mississinewa-indians">Mississinewa Indians</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/oak_hill_golden_eagles/"  class="nav-link tnt-section-oak-hill-golden-eagles">Oak Hill Golden Eagles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/taylor_trojans/"  class="nav-link tnt-section-taylor-trojans">Taylor Trojans</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wire/"  class="nav-link tnt-section-wire">Wire</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion-page">Opinion Page</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/chronicle-tribune/browse/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.monster.com/jobs/search/?where=Marion__2C-in"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs ">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-archives ">Archives</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/archives.html"  class="nav-link tnt-section-historical-archives">Historical Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-822044" class="tncms-block hidden-md hidden-lg"><ul id="site-search-822044-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-822044" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-822044" class="site-search-form input-group default normal ">
        <label for="site-search-822044-term" class="sr-only">Site search</label>
        <input id="site-search-822044-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-822044-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-822044" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-historical-archives"  href="/site/archives.html"  tabindex="0" >
                    <span class="nav-label ">Historical Archives</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-how-do-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label ">How Do I?</span>
                </a><ul id="topbar-col-one-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="https://www.chronicle-tribune.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter-to-the-editor"  href="https://www.chronicle-tribune.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-purchase-a-subscription"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Purchase a Subscription</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-822047" class="tncms-block"><div id="user-controls-822047" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.chronicle-tribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fnews%2Fheat-blamed-for-damage-to-state-road-9%2Farticle_b585d19c-3224-5c32-b1af-62e9eabdf30d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.chronicle-tribune.com/users/login/?referer_url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fnews%2Fheat-blamed-for-damage-to-state-road-9%2Farticle_b585d19c-3224-5c32-b1af-62e9eabdf30d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.chronicle-tribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-822047').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.chronicle-tribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.chronicle-tribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.chronicle-tribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-822047').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.chronicle-tribune.com/users/logout/" id="user-logout-form-822047"><input type="hidden" name="referer_url" value="https://www.chronicle-tribune.com/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-822049" class="tncms-block"><div id="weather-822049" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46952" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">82&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="46952">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_822049" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Marion, IN
                                
                                <small>(46952)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy skies with periods of rain late. Low 69F. Winds light and variable. Chance of rain 100%. Rainfall near a half an inch..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy skies with periods of rain late. Low 69F. Winds light and variable. Chance of rain 100%. Rainfall near a half an inch.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 7, 2022 @ 5:43 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=46952"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-827317" class="tncms-block date-stamp-block visible-lg"><div class="current-time"><span id='time-span'>Thursday, July 7th, 2022</span></div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-827255" class="tncms-block mast-logo"><section id="block-827255" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9be71f4a-fb4f-11e9-b117-237951b8ea00.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9be71f4a-fb4f-11e9-b117-237951b8ea00.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9be71f4a-fb4f-11e9-b117-237951b8ea00.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9be71f4a-fb4f-11e9-b117-237951b8ea00.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9be71f4a-fb4f-11e9-b117-237951b8ea00.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9be71f4a-fb4f-11e9-b117-237951b8ea00.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9be71f4a-fb4f-11e9-b117-237951b8ea00.png?resize=640%2C92 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9be71f4a-fb4f-11e9-b117-237951b8ea00.png?resize=750%2C108 750w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9be71f4a-fb4f-11e9-b117-237951b8ea00.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="834"
                height="120"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-822043" class="tncms-block header-search"><section id="block-822043" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-822043" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-822043" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-822043" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-822043-term" class="sr-only">Site search</label>
        <input id="site-search-822043-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-822043-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-822043" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-822040" class="tncms-block"><div id="site-logo-822040" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png?resize=200%2C29" 
            srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png?resize=640%2C92 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png?resize=750%2C108 750w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="834"
            height="120"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CHRONICLE-TRIBUNE&amp;publisher_url:chronicle-tribune.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-historical-archives"  href="/site/archives.html"  tabindex="0" >
                    <span class="nav-label ">Historical Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-celebrations"  href="/news/celebrations/"  tabindex="0" >
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-live"  href="/news/live/"  tabindex="0" >
                    <span class="nav-label ">Live</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nationalworld-news"  href="/news/wire/"  tabindex="0" >
                    <span class="nav-label ">National/World News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-indiana-news"  href="/news/regional/"  tabindex="0" >
                    <span class="nav-label ">Indiana News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eastbrook-panthers"  href="/sports/eastbrook_panthers/"  tabindex="0" >
                    <span class="nav-label ">Eastbrook Panthers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-indiana-wesleyan-wildcats"  href="/sports/indiana_wesleyan_wildcats/"  tabindex="0" >
                    <span class="nav-label ">Indiana Wesleyan Wildcats</span>
                </a></li><li>
                <a class="nav-link    tnt-section-madison-grant-argylls"  href="/sports/madison-grant_argylls/"  tabindex="0" >
                    <span class="nav-label ">Madison-Grant Argylls</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marion-giants"  href="/sports/marion_giants/"  tabindex="0" >
                    <span class="nav-label ">Marion Giants</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mississinewa-indians"  href="/sports/mississinewa_indians/"  tabindex="0" >
                    <span class="nav-label ">Mississinewa Indians</span>
                </a></li><li>
                <a class="nav-link    tnt-section-oak-hill-golden-eagles"  href="/sports/oak_hill_golden_eagles/"  tabindex="0" >
                    <span class="nav-label ">Oak Hill Golden Eagles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-taylor-trojans"  href="/sports/taylor_trojans/"  tabindex="0" >
                    <span class="nav-label ">Taylor Trojans</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wire"  href="/sports/wire/"  tabindex="0" >
                    <span class="nav-label ">Wire</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-opinion-page"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion Page</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter"  href="/site/forms/online_services/letter_editor/"  tabindex="0" >
                    <span class="nav-label ">Submit a letter</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/chronicle-tribune/browse/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-jobs"  href="https://www.monster.com/jobs/search/?where=Marion__2C-in"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-archives"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-historical-archives"  href="/site/archives.html"  tabindex="0" >
                    <span class="nav-label ">Historical Archives</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chronicle-tribune.com%2Fnews%2Fheat-blamed-for-damage-to-state-road-9%2Farticle_b585d19c-3224-5c32-b1af-62e9eabdf30d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Heat%20blamed%20for%20damage%20to%20State%20Road%209&url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fnews%2Fheat-blamed-for-damage-to-state-road-9%2Farticle_b585d19c-3224-5c32-b1af-62e9eabdf30d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chronicle-tribune.com/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronicle-tribune.com/tncms/asset/editorial/b585d19c-3224-5c32-b1af-62e9eabdf30d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChronicle-Tribune%5D%20Heat%20blamed%20for%20damage%20to%20State%20Road%209&body=https%3A%2F%2Fwww.chronicle-tribune.com%2Fnews%2Fheat-blamed-for-damage-to-state-road-9%2Farticle_b585d19c-3224-5c32-b1af-62e9eabdf30d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-822034" class="tncms-block"></div><div id="tncms-block-1034535" class="tncms-block"><!-- Tag ID: chronicle-tribune_leaderboard_atf -->
        <div align="center" id="chronicle-tribune_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "chronicle-tribune_leaderboard_atf",
                    slotId: "chronicle-tribune_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-b585d19c-3224-5c32-b1af-62e9eabdf30d" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-b585d19c-3224-5c32-b1af-62e9eabdf30d" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-b585d19c-3224-5c32-b1af-62e9eabdf30d-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b585d19c-3224-5c32-b1af-62e9eabdf30d-photo-modal" class="carousel-inner"><div  class="item photo-08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82">
                            <div class="item-container">
                                <div data-track-object='{"title":"Heat blamed for damage to State Road 9","url":"/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/0/8a/08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82/62c7424a55848.image.jpg"
                    
                    alt="220708-highway-damage1.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="457"
                    height="421"
                    data-src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/0/8a/08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82/62c7424a55848.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b585d19c-3224-5c32-b1af-62e9eabdf30d-photo-modal" data-target=".caption-inner-b585d19c-3224-5c32-b1af-62e9eabdf30d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b585d19c-3224-5c32-b1af-62e9eabdf30d-photo-modal collapse in"><div class="caption-text"><p>Motorists stop near a damaged section of roadway on State Road 9 near Fairmount.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photos provided by Kevin Rheam</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chronicle-tribune.com%2F220708-highway-damage1-jpg%2Fimage_08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/220708-highway-damage1-jpg/image_08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=220708-highway-damage1.jpg&url=https%3A%2F%2Fwww.chronicle-tribune.com%2F220708-highway-damage1-jpg%2Fimage_08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/220708-highway-damage1-jpg/image_08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chronicle-tribune.com/220708-highway-damage1-jpg/image_08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/220708-highway-damage1-jpg/image_08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronicle-tribune.com/tncms/asset/editorial/08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChronicle-Tribune%5D%20220708-highway-damage1.jpg&body=https%3A%2F%2Fwww.chronicle-tribune.com%2F220708-highway-damage1-jpg%2Fimage_08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/220708-highway-damage1-jpg/image_08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.chronicle-tribune.com/220708-highway-damage1-jpg/image_08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82" class="save-list-08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f91598ee-f15f-5d0b-88ae-d7c121b227f0">
                            <div class="item-container">
                                <div data-track-object='{"title":"Heat blamed for damage to State Road 9","url":"/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/f/91/f91598ee-f15f-5d0b-88ae-d7c121b227f0/62c7424a6934a.image.jpg?resize=388%2C500"
                    
                    alt="220708-highway-damage2.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="720"
                    height="928"
                    data-src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/f/91/f91598ee-f15f-5d0b-88ae-d7c121b227f0/62c7424a6934a.image.jpg?resize=388%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b585d19c-3224-5c32-b1af-62e9eabdf30d-photo-modal" data-target=".caption-inner-b585d19c-3224-5c32-b1af-62e9eabdf30d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b585d19c-3224-5c32-b1af-62e9eabdf30d-photo-modal collapse in"><div class="caption-text"><p>Officials say high temperatures are to blame for a raised section of State Road 9 in Grant County near Fairmount.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chronicle-tribune.com%2F220708-highway-damage2-jpg%2Fimage_f91598ee-f15f-5d0b-88ae-d7c121b227f0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/220708-highway-damage2-jpg/image_f91598ee-f15f-5d0b-88ae-d7c121b227f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f91598ee-f15f-5d0b-88ae-d7c121b227f0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=220708-highway-damage2.jpg&url=https%3A%2F%2Fwww.chronicle-tribune.com%2F220708-highway-damage2-jpg%2Fimage_f91598ee-f15f-5d0b-88ae-d7c121b227f0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/220708-highway-damage2-jpg/image_f91598ee-f15f-5d0b-88ae-d7c121b227f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f91598ee-f15f-5d0b-88ae-d7c121b227f0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chronicle-tribune.com/220708-highway-damage2-jpg/image_f91598ee-f15f-5d0b-88ae-d7c121b227f0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/220708-highway-damage2-jpg/image_f91598ee-f15f-5d0b-88ae-d7c121b227f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f91598ee-f15f-5d0b-88ae-d7c121b227f0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronicle-tribune.com/tncms/asset/editorial/f91598ee-f15f-5d0b-88ae-d7c121b227f0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f91598ee-f15f-5d0b-88ae-d7c121b227f0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChronicle-Tribune%5D%20220708-highway-damage2.jpg&body=https%3A%2F%2Fwww.chronicle-tribune.com%2F220708-highway-damage2-jpg%2Fimage_f91598ee-f15f-5d0b-88ae-d7c121b227f0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f91598ee-f15f-5d0b-88ae-d7c121b227f0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/220708-highway-damage2-jpg/image_f91598ee-f15f-5d0b-88ae-d7c121b227f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f91598ee-f15f-5d0b-88ae-d7c121b227f0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.chronicle-tribune.com/220708-highway-damage2-jpg/image_f91598ee-f15f-5d0b-88ae-d7c121b227f0.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f91598ee-f15f-5d0b-88ae-d7c121b227f0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f91598ee-f15f-5d0b-88ae-d7c121b227f0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f91598ee-f15f-5d0b-88ae-d7c121b227f0" class="save-list-f91598ee-f15f-5d0b-88ae-d7c121b227f0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f91598ee-f15f-5d0b-88ae-d7c121b227f0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-b585d19c-3224-5c32-b1af-62e9eabdf30d').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-b585d19c-3224-5c32-b1af-62e9eabdf30d').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-b585d19c-3224-5c32-b1af-62e9eabdf30d" class="asset article-default"  data-url="https://www.chronicle-tribune.com/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="High temperatures are being blamed for damage to a section of highway in Grant County this week. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/0/8a/08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82/62c7424a55848.image.jpg?crop=421%2C421%2C18%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="chronicle-tribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.chronicle-tribune.com/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html" />
    <style>
                .asset-paging .direction {
                    color: #000000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.chronicle-tribune.com\/tncms\/search\/mlt\/?origin=b585d19c-3224-5c32-b1af-62e9eabdf30d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b585d19c-3224-5c32-b1af-62e9eabdf30d" class="asset-paging">
                <div id="paging-prev-b585d19c-3224-5c32-b1af-62e9eabdf30d" class="paging-link prev offset"></div>
                <div id="paging-next-b585d19c-3224-5c32-b1af-62e9eabdf30d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Heat blamed for damage to State Road 9
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-cfc18da4-5271-11ea-8d6e-6736ce80decb-asset-b585d19c-3224-5c32-b1af-62e9eabdf30d" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.chronicle-tribune.com/users/profile/Jared%20Keever">By JARED KEEVER
jkeever@chronicle-tribune.com</a></span>
                
                    <div id="author-popup-cfc18da4-5271-11ea-8d6e-6736ce80decb-asset-b585d19c-3224-5c32-b1af-62e9eabdf30d-content" class="hide">
                        <article class="clearfix card author popup-content card-author-cfc18da4-5271-11ea-8d6e-6736ce80decb">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.chronicle-tribune.com/users/profile/Jared%20Keever" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Jared Keever" src="https://secure.gravatar.com/avatar/f55dedfc1a68068b39fc56d817e4b950?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.chronicle-tribune.com/users/profile/Jared%20Keever" rel="author" class="tnt-user-profile-link tnt-user-name">Jared Keever</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jkeever@perutribune.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-cfc18da4-5271-11ea-8d6e-6736ce80decb-asset-b585d19c-3224-5c32-b1af-62e9eabdf30d').popover({
                            content: $('#author-popup-cfc18da4-5271-11ea-8d6e-6736ce80decb-asset-b585d19c-3224-5c32-b1af-62e9eabdf30d-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-07-07T16:13:00-04:00" class="tnt-date asset-date text-muted">
            Jul 7, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-07-07T16:13:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-07T16:13:00-04:00">
    <meta itemprop="datePublished" content="2022-07-07T16:13:00-04:00">
    <meta itemprop="dateModified" content="2022-07-07T16:13:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chronicle-tribune.com%2Fnews%2Fheat-blamed-for-damage-to-state-road-9%2Farticle_b585d19c-3224-5c32-b1af-62e9eabdf30d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Heat%20blamed%20for%20damage%20to%20State%20Road%209&url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fnews%2Fheat-blamed-for-damage-to-state-road-9%2Farticle_b585d19c-3224-5c32-b1af-62e9eabdf30d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chronicle-tribune.com/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronicle-tribune.com/tncms/asset/editorial/b585d19c-3224-5c32-b1af-62e9eabdf30d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChronicle-Tribune%5D%20Heat%20blamed%20for%20damage%20to%20State%20Road%209&body=https%3A%2F%2Fwww.chronicle-tribune.com%2Fnews%2Fheat-blamed-for-damage-to-state-road-9%2Farticle_b585d19c-3224-5c32-b1af-62e9eabdf30d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-b585d19c-3224-5c32-b1af-62e9eabdf30d" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b585d19c-3224-5c32-b1af-62e9eabdf30d" class="carousel-inner"><div  class="item photo-08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82">
                            <div class="item-container">
                                <div data-track-object='{"title":"Heat blamed for damage to State Road 9","url":"/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82" data-instance="#gallery-items-b585d19c-3224-5c32-b1af-62e9eabdf30d-photo-modal" data-target="#photo-carousel-b585d19c-3224-5c32-b1af-62e9eabdf30d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="457">
            <meta itemprop="height" content="421">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/0/8a/08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82/62c7424a55848.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/0/8a/08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82/62c7424a55848.image.jpg">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/0/8a/08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82/62c7424a55848.image.jpg"
                    
                    alt="220708-highway-damage1.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="457"
                    height="421"
                    data-src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/0/8a/08a9e38b-a3f4-51d1-ac0b-f17a53ba2c82/62c7424a55848.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b585d19c-3224-5c32-b1af-62e9eabdf30d collapse in"><div class="caption-text"><p>Motorists stop near a damaged section of roadway on State Road 9 near Fairmount.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photos provided by Kevin Rheam</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f91598ee-f15f-5d0b-88ae-d7c121b227f0">
                            <div class="item-container">
                                <div data-track-object='{"title":"Heat blamed for damage to State Road 9","url":"/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-f91598ee-f15f-5d0b-88ae-d7c121b227f0" data-instance="#gallery-items-b585d19c-3224-5c32-b1af-62e9eabdf30d-photo-modal" data-target="#photo-carousel-b585d19c-3224-5c32-b1af-62e9eabdf30d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="720">
            <meta itemprop="height" content="928">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/f/91/f91598ee-f15f-5d0b-88ae-d7c121b227f0/62c7424a6934a.image.jpg?resize=388%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/f/91/f91598ee-f15f-5d0b-88ae-d7c121b227f0/62c7424a6934a.image.jpg?resize=388%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/f/91/f91598ee-f15f-5d0b-88ae-d7c121b227f0/62c7424a6934a.image.jpg?resize=388%2C500"
                    
                    alt="220708-highway-damage2.jpg"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="720"
                    height="928"
                    data-src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/f/91/f91598ee-f15f-5d0b-88ae-d7c121b227f0/62c7424a6934a.image.jpg?resize=388%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b585d19c-3224-5c32-b1af-62e9eabdf30d collapse in"><div class="caption-text"><p>Officials say high temperatures are to blame for a raised section of State Road 9 in Grant County near Fairmount.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b585d19c-3224-5c32-b1af-62e9eabdf30d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chronicle-tribune.com%2Fnews%2Fheat-blamed-for-damage-to-state-road-9%2Farticle_b585d19c-3224-5c32-b1af-62e9eabdf30d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Heat%20blamed%20for%20damage%20to%20State%20Road%209&url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fnews%2Fheat-blamed-for-damage-to-state-road-9%2Farticle_b585d19c-3224-5c32-b1af-62e9eabdf30d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chronicle-tribune.com/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronicle-tribune.com/tncms/asset/editorial/b585d19c-3224-5c32-b1af-62e9eabdf30d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChronicle-Tribune%5D%20Heat%20blamed%20for%20damage%20to%20State%20Road%209&body=https%3A%2F%2Fwww.chronicle-tribune.com%2Fnews%2Fheat-blamed-for-damage-to-state-road-9%2Farticle_b585d19c-3224-5c32-b1af-62e9eabdf30d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.chronicle-tribune.com/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b585d19c-3224-5c32-b1af-62e9eabdf30d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b585d19c-3224-5c32-b1af-62e9eabdf30d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b585d19c-3224-5c32-b1af-62e9eabdf30d" class="save-list-b585d19c-3224-5c32-b1af-62e9eabdf30d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b585d19c-3224-5c32-b1af-62e9eabdf30d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chronicle-tribune.com%2Fnews%2Fheat-blamed-for-damage-to-state-road-9%2Farticle_b585d19c-3224-5c32-b1af-62e9eabdf30d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Heat%20blamed%20for%20damage%20to%20State%20Road%209&url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fnews%2Fheat-blamed-for-damage-to-state-road-9%2Farticle_b585d19c-3224-5c32-b1af-62e9eabdf30d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chronicle-tribune.com/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronicle-tribune.com/tncms/asset/editorial/b585d19c-3224-5c32-b1af-62e9eabdf30d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChronicle-Tribune%5D%20Heat%20blamed%20for%20damage%20to%20State%20Road%209&body=https%3A%2F%2Fwww.chronicle-tribune.com%2Fnews%2Fheat-blamed-for-damage-to-state-road-9%2Farticle_b585d19c-3224-5c32-b1af-62e9eabdf30d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.chronicle-tribune.com/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b585d19c-3224-5c32-b1af-62e9eabdf30d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b585d19c-3224-5c32-b1af-62e9eabdf30d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b585d19c-3224-5c32-b1af-62e9eabdf30d" class="save-list-b585d19c-3224-5c32-b1af-62e9eabdf30d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b585d19c-3224-5c32-b1af-62e9eabdf30d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>High temperatures are being blamed for damage to a section of highway in Grant County this week.</p><p>“This kind of thing happens when we get extreme heat,” Gary Brian, a spokesman for the Indiana Department of Transportation told the Chronicle-Tribune in a Wednesday phone interview.</p><p>Brian was talking about a section of State Road 9, near Fairmount, between U.S. 35 and S.R. 26.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Photos circulating on social media earlier this week showed a raised portion of the road that had appeared to buckle making it difficult for vehicles to pass.</p><p>Brian said officials were aware of the issue and had closed the section of the highway while crews made repairs. Traffic, he said, was being rerouted west of the damage along U.S. 35 and S.R. 26 and making the north-south passage around the damage on S.R. 37.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“They anticipate the road being closed through at least Friday,” he said.</p><p>The Grant County roadway isn't the only area of the state to see that kind of damage in recent days. And heat across the country was causing similar problems.</p><p>Brian said he was aware of another section of highway in southern Indiana that saw similar damage.</p><p>Outside of Milwaukee, Wisconsin, where temperatures in June hit 100 degrees for the first time in 10 years, heat buckled a portion of Interstate 94 and a section of roadway in the suburb of Greenfield, according to a story from WISN News.</p><p>In Oklahoma, similar buckling was seen along Interstate 35 in Noble County, KOCO News reported in June.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chronicle-tribune.com%2Fnews%2Fheat-blamed-for-damage-to-state-road-9%2Farticle_b585d19c-3224-5c32-b1af-62e9eabdf30d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Heat%20blamed%20for%20damage%20to%20State%20Road%209&url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fnews%2Fheat-blamed-for-damage-to-state-road-9%2Farticle_b585d19c-3224-5c32-b1af-62e9eabdf30d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chronicle-tribune.com/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronicle-tribune.com/tncms/asset/editorial/b585d19c-3224-5c32-b1af-62e9eabdf30d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChronicle-Tribune%5D%20Heat%20blamed%20for%20damage%20to%20State%20Road%209&body=https%3A%2F%2Fwww.chronicle-tribune.com%2Fnews%2Fheat-blamed-for-damage-to-state-road-9%2Farticle_b585d19c-3224-5c32-b1af-62e9eabdf30d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b585d19c-3224-5c32-b1af-62e9eabdf30d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.chronicle-tribune.com/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b585d19c-3224-5c32-b1af-62e9eabdf30d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b585d19c-3224-5c32-b1af-62e9eabdf30d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b585d19c-3224-5c32-b1af-62e9eabdf30d" class="save-list-b585d19c-3224-5c32-b1af-62e9eabdf30d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b585d19c-3224-5c32-b1af-62e9eabdf30d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-cfc18da4-5271-11ea-8d6e-6736ce80decb">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.chronicle-tribune.com/users/profile/Jared%20Keever" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Jared Keever" src="https://secure.gravatar.com/avatar/f55dedfc1a68068b39fc56d817e4b950?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.chronicle-tribune.com/users/profile/Jared%20Keever" rel="author" class="tnt-user-profile-link tnt-user-name">Jared Keever</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jkeever@perutribune.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-cfc18da4-5271-11ea-8d6e-6736ce80decb" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=cfc18da4-5271-11ea-8d6e-6736ce80decb&amp;s=start_time&amp;sd=desc" data-subject="Jared Keever" data-description="Whenever Jared Keever posts new content, you'll get an email delivered to your inbox with a link." data-name="Jared Keever notification" data-author-id="cfc18da4-5271-11ea-8d6e-6736ce80decb" data-user-url="https://www.chronicle-tribune.com/users/">
        <i class="fas tnt-star"></i> Follow Jared Keever
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.chronicle-tribune.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.chronicle-tribune.com/users/login/?referer_url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fnews%2Fheat-blamed-for-damage-to-state-road-9%2Farticle_b585d19c-3224-5c32-b1af-62e9eabdf30d.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.chronicle-tribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fnews%2Fheat-blamed-for-damage-to-state-road-9%2Farticle_b585d19c-3224-5c32-b1af-62e9eabdf30d.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b585d19c-3224-5c32-b1af-62e9eabdf30d" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b585d19c-3224-5c32-b1af-62e9eabdf30d" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.chronicle-tribune.com/users/login/?referer_url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fnews%2Fheat-blamed-for-damage-to-state-road-9%2Farticle_b585d19c-3224-5c32-b1af-62e9eabdf30d.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1398025" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216779"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-894956" class="tncms-block"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1994827"></script></div><div id="tncms-block-1034536" class="tncms-block"><!-- Tag ID: chronicle-tribune_right_rail_1 -->
        <div align="center" id="chronicle-tribune_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "chronicle-tribune_right_rail_1",
                    slotId: "chronicle-tribune_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-822042" class="tncms-block"><section id="block-822042" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-822042 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-9d985fe5-8de3-5f9b-9e26-c1e8ca90be4c" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-9d985fe5-8de3-5f9b-9e26-c1e8ca90be4c media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/chronicle-tribune/edition_9d985fe5-8de3-5f9b-9e26-c1e8ca90be4c.html" class="tnt-asset-link"  aria-label="Chronicle-Tribune">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chronicle-Tribune"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="632"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/5/07/507fb57a-b1c3-5db1-9c6b-daeb320a02ad/62c66d1533879.preview-300.jpg?resize=150%2C316 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/5/07/507fb57a-b1c3-5db1-9c6b-daeb320a02ad/62c66d1533879.preview-300.jpg?resize=200%2C421 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/5/07/507fb57a-b1c3-5db1-9c6b-daeb320a02ad/62c66d1533879.preview-300.jpg?resize=225%2C474 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/5/07/507fb57a-b1c3-5db1-9c6b-daeb320a02ad/62c66d1533879.preview-300.jpg?resize=300%2C632 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/chronicle-tribune/edition_9d985fe5-8de3-5f9b-9e26-c1e8ca90be4c.html" class="tnt-asset-link" aria-label="Chronicle-Tribune">
        

        
            Chronicle-Tribune</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-822005" class="tncms-block"><section id="block-822005" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-822005 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-822005" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-822005" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-822005" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-822005" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-822005" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/we-re-gonna-ride-off-into-the-sunset/article_c30c21ce-5419-5e75-923a-16881158cd0f.html">‘We’re gonna ride off into the sunset.’</a></li><li><a href="/news/independence-day-fireworks-boom-across-the-county/article_556aa6bb-7b11-58c2-b6f3-ea5d98c6eda0.html">Independence Day fireworks boom across the county</a></li><li><a href="/sports/indiana-beasts-helping-grow-softball-in-central-indiana/article_5ee4d296-65dd-5689-9dbc-eebb1aedbdd6.html">Indiana Beasts helping grow softball in Central Indiana</a></li><li><a href="/news/isp-medical-issue-may-have-caused-two-vehicle-fatal-crash-in-wabash-county/article_f15bdfde-f5b7-57f5-8137-e148f7bce579.html">ISP: Medical issue may have caused two-vehicle fatal crash in Wabash County</a></li><li><a href="/sports/oak-hill-classic-serves-as-t-c-state-tune-up/article_8043dd96-d707-544c-8505-0d61a74b4894.html">Oak Hill Classic serves as T&C state tune-up</a></li><li><a href="/news/gop-caucus-names-new-county-commissioner/article_61e0e5c7-0529-5c5a-a7ee-c343b685f0dc.html">GOP caucus names new county commissioner</a></li><li><a href="/news/matthews-man-receives-circle-of-corydon-award/article_04b4dcfe-8dee-5ce4-8c9e-5824d18be2e6.html">Matthews man receives Circle of Corydon award</a></li><li><a href="/news/gas-city-concert-series-rocking-through-summer/article_f9f1974b-68ab-5f65-b937-aa2a0dcc8613.html">Gas City concert series rocking through summer</a></li><li><a href="/sports/oak-hill-10u-12u-defend-home-field-in-classic/article_364de2b3-0def-5f02-97a2-400cf8a07ae1.html">Oak Hill 10U, 12U defend home field in Classic</a></li><li><a href="/news/frankfort-native-hosts-fundraiser-for-veteran-families/article_3057d03e-1a3a-57a3-ab0c-a164173487d2.html">Frankfort native hosts fundraiser for veteran families</a></li></ul></div>
        
        
            <div id="images-822005" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/varvel-cartoon/image_5516f51f-826b-5390-99c1-c238d474c066.html" class="tnt-asset-link"  aria-label="Varvel Cartoon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Varvel Cartoon"
                            class="img-responsive lazyload full default"
                            width="1236"
                            height="1236"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/51/5516f51f-826b-5390-99c1-c238d474c066/62bc7037ecb31.image.jpg?crop=1236%2C1236%2C220%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/51/5516f51f-826b-5390-99c1-c238d474c066/62bc7037ecb31.image.jpg?crop=1236%2C1236%2C220%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/51/5516f51f-826b-5390-99c1-c238d474c066/62bc7037ecb31.image.jpg?crop=1236%2C1236%2C220%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/51/5516f51f-826b-5390-99c1-c238d474c066/62bc7037ecb31.image.jpg?crop=1236%2C1236%2C220%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/51/5516f51f-826b-5390-99c1-c238d474c066/62bc7037ecb31.image.jpg?crop=1236%2C1236%2C220%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/51/5516f51f-826b-5390-99c1-c238d474c066/62bc7037ecb31.image.jpg?crop=1236%2C1236%2C220%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/51/5516f51f-826b-5390-99c1-c238d474c066/62bc7037ecb31.image.jpg?crop=1236%2C1236%2C220%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/51/5516f51f-826b-5390-99c1-c238d474c066/62bc7037ecb31.image.jpg?crop=1236%2C1236%2C220%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/51/5516f51f-826b-5390-99c1-c238d474c066/62bc7037ecb31.image.jpg?crop=1236%2C1236%2C220%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/51/5516f51f-826b-5390-99c1-c238d474c066/62bc7037ecb31.image.jpg?crop=1236%2C1236%2C220%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/51/5516f51f-826b-5390-99c1-c238d474c066/62bc7037ecb31.image.jpg?crop=1236%2C1236%2C220%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/51/5516f51f-826b-5390-99c1-c238d474c066/62bc7037ecb31.image.jpg?crop=1236%2C1236%2C220%2C0&resize=1236%2C1236&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/deanna-m-oliver-hosch-collins/image_7abc44fc-3c29-5203-845d-424c305053f8.html" class="tnt-asset-link"  aria-label="Deanna M. Oliver-Hosch-Collins">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Deanna M. Oliver-Hosch-Collins"
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/ab/7abc44fc-3c29-5203-845d-424c305053f8/62bf32dae00c4.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/ab/7abc44fc-3c29-5203-845d-424c305053f8/62bf32dae00c4.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/ab/7abc44fc-3c29-5203-845d-424c305053f8/62bf32dae00c4.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/ab/7abc44fc-3c29-5203-845d-424c305053f8/62bf32dae00c4.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/ab/7abc44fc-3c29-5203-845d-424c305053f8/62bf32dae00c4.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/ab/7abc44fc-3c29-5203-845d-424c305053f8/62bf32dae00c4.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/ab/7abc44fc-3c29-5203-845d-424c305053f8/62bf32dae00c4.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/ab/7abc44fc-3c29-5203-845d-424c305053f8/62bf32dae00c4.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/ab/7abc44fc-3c29-5203-845d-424c305053f8/62bf32dae00c4.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/ab/7abc44fc-3c29-5203-845d-424c305053f8/62bf32dae00c4.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/ab/7abc44fc-3c29-5203-845d-424c305053f8/62bf32dae00c4.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/varvel-cartoon/image_cc7785cf-4b99-5458-98d3-3f6b5e035a3e.html" class="tnt-asset-link"  aria-label="Varvel Cartoon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Varvel Cartoon"
                            class="img-responsive lazyload full default"
                            width="1216"
                            height="1216"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/c7/cc7785cf-4b99-5458-98d3-3f6b5e035a3e/62b2f453a77aa.image.jpg?crop=1216%2C1216%2C243%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/c7/cc7785cf-4b99-5458-98d3-3f6b5e035a3e/62b2f453a77aa.image.jpg?crop=1216%2C1216%2C243%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/c7/cc7785cf-4b99-5458-98d3-3f6b5e035a3e/62b2f453a77aa.image.jpg?crop=1216%2C1216%2C243%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/c7/cc7785cf-4b99-5458-98d3-3f6b5e035a3e/62b2f453a77aa.image.jpg?crop=1216%2C1216%2C243%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/c7/cc7785cf-4b99-5458-98d3-3f6b5e035a3e/62b2f453a77aa.image.jpg?crop=1216%2C1216%2C243%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/c7/cc7785cf-4b99-5458-98d3-3f6b5e035a3e/62b2f453a77aa.image.jpg?crop=1216%2C1216%2C243%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/c7/cc7785cf-4b99-5458-98d3-3f6b5e035a3e/62b2f453a77aa.image.jpg?crop=1216%2C1216%2C243%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/c7/cc7785cf-4b99-5458-98d3-3f6b5e035a3e/62b2f453a77aa.image.jpg?crop=1216%2C1216%2C243%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/c7/cc7785cf-4b99-5458-98d3-3f6b5e035a3e/62b2f453a77aa.image.jpg?crop=1216%2C1216%2C243%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/c7/cc7785cf-4b99-5458-98d3-3f6b5e035a3e/62b2f453a77aa.image.jpg?crop=1216%2C1216%2C243%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/c7/cc7785cf-4b99-5458-98d3-3f6b5e035a3e/62b2f453a77aa.image.jpg?crop=1216%2C1216%2C243%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/c7/cc7785cf-4b99-5458-98d3-3f6b5e035a3e/62b2f453a77aa.image.jpg?crop=1216%2C1216%2C243%2C0&resize=1216%2C1216&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/airplane/image_5f225aae-1909-5b2b-98f1-cf1c690c37fa.html" class="tnt-asset-link"  aria-label="Airplane">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Airplane"
                            class="img-responsive lazyload full default"
                            width="1231"
                            height="1231"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/f2/5f225aae-1909-5b2b-98f1-cf1c690c37fa/62b5e9d3a3bd5.image.jpg?crop=1231%2C1231%2C226%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/f2/5f225aae-1909-5b2b-98f1-cf1c690c37fa/62b5e9d3a3bd5.image.jpg?crop=1231%2C1231%2C226%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/f2/5f225aae-1909-5b2b-98f1-cf1c690c37fa/62b5e9d3a3bd5.image.jpg?crop=1231%2C1231%2C226%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/f2/5f225aae-1909-5b2b-98f1-cf1c690c37fa/62b5e9d3a3bd5.image.jpg?crop=1231%2C1231%2C226%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/f2/5f225aae-1909-5b2b-98f1-cf1c690c37fa/62b5e9d3a3bd5.image.jpg?crop=1231%2C1231%2C226%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/f2/5f225aae-1909-5b2b-98f1-cf1c690c37fa/62b5e9d3a3bd5.image.jpg?crop=1231%2C1231%2C226%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/f2/5f225aae-1909-5b2b-98f1-cf1c690c37fa/62b5e9d3a3bd5.image.jpg?crop=1231%2C1231%2C226%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/f2/5f225aae-1909-5b2b-98f1-cf1c690c37fa/62b5e9d3a3bd5.image.jpg?crop=1231%2C1231%2C226%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/f2/5f225aae-1909-5b2b-98f1-cf1c690c37fa/62b5e9d3a3bd5.image.jpg?crop=1231%2C1231%2C226%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/f2/5f225aae-1909-5b2b-98f1-cf1c690c37fa/62b5e9d3a3bd5.image.jpg?crop=1231%2C1231%2C226%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/f2/5f225aae-1909-5b2b-98f1-cf1c690c37fa/62b5e9d3a3bd5.image.jpg?crop=1231%2C1231%2C226%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/f2/5f225aae-1909-5b2b-98f1-cf1c690c37fa/62b5e9d3a3bd5.image.jpg?crop=1231%2C1231%2C226%2C0&resize=1231%2C1231&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wire/philip-a-okala-joins-city-of-hope-as-system-president/image_c30b4178-29af-5b34-88d1-c830afdef3a9.html" class="tnt-asset-link"  aria-label="Philip A. Okala Joins City of Hope as System President">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Philip A. Okala Joins City of Hope as System President"
                            class="img-responsive lazyload ap-photo full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/30/c30b4178-29af-5b34-88d1-c830afdef3a9/62a8bbea760cf.image.jpg?crop=1174%2C1174%2C0%2C295&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/30/c30b4178-29af-5b34-88d1-c830afdef3a9/62a8bbea760cf.image.jpg?crop=1174%2C1174%2C0%2C295&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/30/c30b4178-29af-5b34-88d1-c830afdef3a9/62a8bbea760cf.image.jpg?crop=1174%2C1174%2C0%2C295&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/30/c30b4178-29af-5b34-88d1-c830afdef3a9/62a8bbea760cf.image.jpg?crop=1174%2C1174%2C0%2C295&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/30/c30b4178-29af-5b34-88d1-c830afdef3a9/62a8bbea760cf.image.jpg?crop=1174%2C1174%2C0%2C295&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/30/c30b4178-29af-5b34-88d1-c830afdef3a9/62a8bbea760cf.image.jpg?crop=1174%2C1174%2C0%2C295&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/30/c30b4178-29af-5b34-88d1-c830afdef3a9/62a8bbea760cf.image.jpg?crop=1174%2C1174%2C0%2C295&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/30/c30b4178-29af-5b34-88d1-c830afdef3a9/62a8bbea760cf.image.jpg?crop=1174%2C1174%2C0%2C295&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/30/c30b4178-29af-5b34-88d1-c830afdef3a9/62a8bbea760cf.image.jpg?crop=1174%2C1174%2C0%2C295&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/30/c30b4178-29af-5b34-88d1-c830afdef3a9/62a8bbea760cf.image.jpg?crop=1174%2C1174%2C0%2C295&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/30/c30b4178-29af-5b34-88d1-c830afdef3a9/62a8bbea760cf.image.jpg?crop=1174%2C1174%2C0%2C295&resize=1174%2C1174&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/allen-coates-jr/image_5e43b7ab-648b-5477-93cc-136de49024b0.html" class="tnt-asset-link"  aria-label="Allen Coates Jr">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Allen Coates Jr"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/e4/5e43b7ab-648b-5477-93cc-136de49024b0/62b48be8befab.image.jpg?crop=619%2C619%2C39%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/e4/5e43b7ab-648b-5477-93cc-136de49024b0/62b48be8befab.image.jpg?crop=619%2C619%2C39%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/e4/5e43b7ab-648b-5477-93cc-136de49024b0/62b48be8befab.image.jpg?crop=619%2C619%2C39%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/e4/5e43b7ab-648b-5477-93cc-136de49024b0/62b48be8befab.image.jpg?crop=619%2C619%2C39%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/e4/5e43b7ab-648b-5477-93cc-136de49024b0/62b48be8befab.image.jpg?crop=619%2C619%2C39%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/e4/5e43b7ab-648b-5477-93cc-136de49024b0/62b48be8befab.image.jpg?crop=619%2C619%2C39%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/5/e4/5e43b7ab-648b-5477-93cc-136de49024b0/62b48be8befab.image.jpg?crop=619%2C619%2C39%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wire/silver-spring-foods-releases-first-ever-non-gmo-horseradish-just-in-time-for-national-horseradish/image_d84ecfbe-da2e-5c42-8d8d-af196d1b7b25.html" class="tnt-asset-link"  aria-label="Silver Spring Foods Releases First-Ever Non-GMO Horseradish Just in Time for National Horseradish Month">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Silver Spring Foods Releases First-Ever Non-GMO Horseradish Just in Time for National Horseradish Month"
                            class="img-responsive lazyload ap-photo full default"
                            width="876"
                            height="876"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/84/d84ecfbe-da2e-5c42-8d8d-af196d1b7b25/62bda09ab4a78.image.jpg?crop=876%2C876%2C148%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/84/d84ecfbe-da2e-5c42-8d8d-af196d1b7b25/62bda09ab4a78.image.jpg?crop=876%2C876%2C148%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/84/d84ecfbe-da2e-5c42-8d8d-af196d1b7b25/62bda09ab4a78.image.jpg?crop=876%2C876%2C148%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/84/d84ecfbe-da2e-5c42-8d8d-af196d1b7b25/62bda09ab4a78.image.jpg?crop=876%2C876%2C148%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/84/d84ecfbe-da2e-5c42-8d8d-af196d1b7b25/62bda09ab4a78.image.jpg?crop=876%2C876%2C148%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/84/d84ecfbe-da2e-5c42-8d8d-af196d1b7b25/62bda09ab4a78.image.jpg?crop=876%2C876%2C148%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/84/d84ecfbe-da2e-5c42-8d8d-af196d1b7b25/62bda09ab4a78.image.jpg?crop=876%2C876%2C148%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/84/d84ecfbe-da2e-5c42-8d8d-af196d1b7b25/62bda09ab4a78.image.jpg?crop=876%2C876%2C148%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/84/d84ecfbe-da2e-5c42-8d8d-af196d1b7b25/62bda09ab4a78.image.jpg?crop=876%2C876%2C148%2C0&resize=876%2C876&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/branco-cartoon/image_661f4dfe-0d68-5c64-b4ec-016141d9a3c9.html" class="tnt-asset-link"  aria-label="Branco Cartoon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Branco Cartoon"
                            class="img-responsive lazyload full default"
                            width="1216"
                            height="1216"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/6/61/661f4dfe-0d68-5c64-b4ec-016141d9a3c9/62bafdac301c7.image.jpg?crop=1216%2C1216%2C243%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/6/61/661f4dfe-0d68-5c64-b4ec-016141d9a3c9/62bafdac301c7.image.jpg?crop=1216%2C1216%2C243%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/6/61/661f4dfe-0d68-5c64-b4ec-016141d9a3c9/62bafdac301c7.image.jpg?crop=1216%2C1216%2C243%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/6/61/661f4dfe-0d68-5c64-b4ec-016141d9a3c9/62bafdac301c7.image.jpg?crop=1216%2C1216%2C243%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/6/61/661f4dfe-0d68-5c64-b4ec-016141d9a3c9/62bafdac301c7.image.jpg?crop=1216%2C1216%2C243%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/6/61/661f4dfe-0d68-5c64-b4ec-016141d9a3c9/62bafdac301c7.image.jpg?crop=1216%2C1216%2C243%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/6/61/661f4dfe-0d68-5c64-b4ec-016141d9a3c9/62bafdac301c7.image.jpg?crop=1216%2C1216%2C243%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/6/61/661f4dfe-0d68-5c64-b4ec-016141d9a3c9/62bafdac301c7.image.jpg?crop=1216%2C1216%2C243%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/6/61/661f4dfe-0d68-5c64-b4ec-016141d9a3c9/62bafdac301c7.image.jpg?crop=1216%2C1216%2C243%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/6/61/661f4dfe-0d68-5c64-b4ec-016141d9a3c9/62bafdac301c7.image.jpg?crop=1216%2C1216%2C243%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/6/61/661f4dfe-0d68-5c64-b4ec-016141d9a3c9/62bafdac301c7.image.jpg?crop=1216%2C1216%2C243%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/6/61/661f4dfe-0d68-5c64-b4ec-016141d9a3c9/62bafdac301c7.image.jpg?crop=1216%2C1216%2C243%2C0&resize=1216%2C1216&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wire/american-ninja-warrior-adventure-park-to-open-in-the-u-s/image_a2db876a-5743-5de7-a1f9-2476676647b4.html" class="tnt-asset-link"  aria-label="American Ninja Warrior Adventure Park to Open in the U.S.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="American Ninja Warrior Adventure Park to Open in the U.S."
                            class="img-responsive lazyload ap-photo full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/a/2d/a2db876a-5743-5de7-a1f9-2476676647b4/62b1b419f27b9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/a/2d/a2db876a-5743-5de7-a1f9-2476676647b4/62b1b419f27b9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/a/2d/a2db876a-5743-5de7-a1f9-2476676647b4/62b1b419f27b9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/a/2d/a2db876a-5743-5de7-a1f9-2476676647b4/62b1b419f27b9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/a/2d/a2db876a-5743-5de7-a1f9-2476676647b4/62b1b419f27b9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/a/2d/a2db876a-5743-5de7-a1f9-2476676647b4/62b1b419f27b9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/a/2d/a2db876a-5743-5de7-a1f9-2476676647b4/62b1b419f27b9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/a/2d/a2db876a-5743-5de7-a1f9-2476676647b4/62b1b419f27b9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/a/2d/a2db876a-5743-5de7-a1f9-2476676647b4/62b1b419f27b9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/a/2d/a2db876a-5743-5de7-a1f9-2476676647b4/62b1b419f27b9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/a/2d/a2db876a-5743-5de7-a1f9-2476676647b4/62b1b419f27b9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wire/interop-tokyo-2022/image_2c9f2fab-6442-52f9-a7fa-5cc502d4bb93.html" class="tnt-asset-link"  aria-label="キオクシア株式会社：「Interop Tokyo 2022」への出展について">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="キオクシア株式会社：「Interop Tokyo 2022」への出展について"
                            class="img-responsive lazyload ap-photo full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/c9/2c9f2fab-6442-52f9-a7fa-5cc502d4bb93/62a189e095c3d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/c9/2c9f2fab-6442-52f9-a7fa-5cc502d4bb93/62a189e095c3d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/c9/2c9f2fab-6442-52f9-a7fa-5cc502d4bb93/62a189e095c3d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/c9/2c9f2fab-6442-52f9-a7fa-5cc502d4bb93/62a189e095c3d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/c9/2c9f2fab-6442-52f9-a7fa-5cc502d4bb93/62a189e095c3d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/c9/2c9f2fab-6442-52f9-a7fa-5cc502d4bb93/62a189e095c3d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/c9/2c9f2fab-6442-52f9-a7fa-5cc502d4bb93/62a189e095c3d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/c9/2c9f2fab-6442-52f9-a7fa-5cc502d4bb93/62a189e095c3d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/c9/2c9f2fab-6442-52f9-a7fa-5cc502d4bb93/62a189e095c3d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/c9/2c9f2fab-6442-52f9-a7fa-5cc502d4bb93/62a189e095c3d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/c9/2c9f2fab-6442-52f9-a7fa-5cc502d4bb93/62a189e095c3d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-822005" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wire/clark-fork-floating-safety-risks/video_7e0230bf-a4e0-51e5-a988-4e3fd425f88a.html" class="tnt-asset-link"  aria-label="Clark fork floating safety risks">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Clark fork floating safety risks"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/e0/7e0230bf-a4e0-51e5-a988-4e3fd425f88a/62be5c577f61c.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/e0/7e0230bf-a4e0-51e5-a988-4e3fd425f88a/62be5c577f61c.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/e0/7e0230bf-a4e0-51e5-a988-4e3fd425f88a/62be5c577f61c.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/e0/7e0230bf-a4e0-51e5-a988-4e3fd425f88a/62be5c577f61c.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/e0/7e0230bf-a4e0-51e5-a988-4e3fd425f88a/62be5c577f61c.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wire/yellowstone-reopening-north-loop/video_7882faab-1227-5ed1-9ab3-fb6965fa06e7.html" class="tnt-asset-link"  aria-label="Yellowstone reopening North Loop">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Yellowstone reopening North Loop"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/88/7882faab-1227-5ed1-9ab3-fb6965fa06e7/62be3c97cc8f7.image.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/88/7882faab-1227-5ed1-9ab3-fb6965fa06e7/62be3c97cc8f7.image.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/88/7882faab-1227-5ed1-9ab3-fb6965fa06e7/62be3c97cc8f7.image.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/88/7882faab-1227-5ed1-9ab3-fb6965fa06e7/62be3c97cc8f7.image.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/7/88/7882faab-1227-5ed1-9ab3-fb6965fa06e7/62be3c97cc8f7.image.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wire/supporting-veterans-with-ptsd-this-4th-of-july/video_c562669b-49d7-584e-97eb-76d89216333f.html" class="tnt-asset-link"  aria-label="Supporting veterans with PTSD this 4th of July">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Supporting veterans with PTSD this 4th of July"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/56/c562669b-49d7-584e-97eb-76d89216333f/62bf24d3ce862.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/56/c562669b-49d7-584e-97eb-76d89216333f/62bf24d3ce862.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/56/c562669b-49d7-584e-97eb-76d89216333f/62bf24d3ce862.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/56/c562669b-49d7-584e-97eb-76d89216333f/62bf24d3ce862.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/56/c562669b-49d7-584e-97eb-76d89216333f/62bf24d3ce862.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wire/montana-ranks-among-most-expensive-for-road-trips/video_872fba62-6e8d-53a0-9ae3-0591d50aefbb.html" class="tnt-asset-link"  aria-label="Montana ranks among most expensive for road trips">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Montana ranks among most expensive for road trips"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/8/72/872fba62-6e8d-53a0-9ae3-0591d50aefbb/62c06f234fcc0.image.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/8/72/872fba62-6e8d-53a0-9ae3-0591d50aefbb/62c06f234fcc0.image.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/8/72/872fba62-6e8d-53a0-9ae3-0591d50aefbb/62c06f234fcc0.image.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/8/72/872fba62-6e8d-53a0-9ae3-0591d50aefbb/62c06f234fcc0.image.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/8/72/872fba62-6e8d-53a0-9ae3-0591d50aefbb/62c06f234fcc0.image.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/8/72/872fba62-6e8d-53a0-9ae3-0591d50aefbb/62c06f234fcc0.image.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/8/72/872fba62-6e8d-53a0-9ae3-0591d50aefbb/62c06f234fcc0.image.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/8/72/872fba62-6e8d-53a0-9ae3-0591d50aefbb/62c06f234fcc0.image.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wire/visitor-numbers-to-bozeman-yellowstone-intl-airport-recover-after-park-flooding/video_9e1242f1-75df-5536-93bc-6d1b4fba440d.html" class="tnt-asset-link"  aria-label="Visitor numbers to Bozeman Yellowstone Intl. Airport recover after park flooding">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Visitor numbers to Bozeman Yellowstone Intl. Airport recover after park flooding"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/9/e1/9e1242f1-75df-5536-93bc-6d1b4fba440d/62c51a617bebc.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/9/e1/9e1242f1-75df-5536-93bc-6d1b4fba440d/62c51a617bebc.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/9/e1/9e1242f1-75df-5536-93bc-6d1b4fba440d/62c51a617bebc.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/9/e1/9e1242f1-75df-5536-93bc-6d1b4fba440d/62c51a617bebc.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/9/e1/9e1242f1-75df-5536-93bc-6d1b4fba440d/62c51a617bebc.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-822005" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1034537" class="tncms-block"><!-- Tag ID: chronicle-tribune_right_rail_2 -->
        <div align="center" id="chronicle-tribune_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "chronicle-tribune_right_rail_2",
                    slotId: "chronicle-tribune_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-821966" class="tncms-block visible-lg visible-md"><section id="block-821966" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-821966 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/heat-blamed-for-damage-to-state-road-9/article_b585d19c-3224-5c32-b1af-62e9eabdf30d.html" class="tnt-asset-link" aria-label="Heat blamed for damage to State Road 9">
        

        
            Heat blamed for damage to State Road 9</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/community-calendar-things-to-do/article_94939fa7-122f-5d31-b87c-694c35f9a2a9.html" class="tnt-asset-link" aria-label="Community Calendar: Things to do">
        

        
            Community Calendar: Things to do</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/you-can-shop-local-here-at-the-market/article_83e199f2-2874-5dac-ab54-bd1e19760e7c.html" class="tnt-asset-link" aria-label="'You can shop local here at the market'">
        

        
            'You can shop local here at the market'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/judge-stays-final-judgement-in-old-y-case/article_40e30a15-c790-57e6-8197-e9050ebd7fb3.html" class="tnt-asset-link" aria-label="Judge stays final judgement in Old Y case">
        

        
            Judge stays final judgement in Old Y case</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/community-calendar-things-to-do/article_740d30bf-0021-58a2-92c3-fcaf87021b0b.html" class="tnt-asset-link" aria-label="Community Calendar: Things to do">
        

        
            Community Calendar: Things to do</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/tech-ncc-to-part-ways/article_4fa0d124-9d60-54e3-9bcf-5037fcb3bed5.html" class="tnt-asset-link" aria-label="Tech, NCC to part ways">
        

        
            Tech, NCC to part ways</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/grant-county-am-golf-tee-times/article_63a8d69e-68af-5a73-b5cd-a111e460dde8.html" class="tnt-asset-link" aria-label="Grant County Am golf tee times">
        

        
            Grant County Am golf tee times</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/indiana-beasts-helping-grow-softball-in-central-indiana/article_5ee4d296-65dd-5689-9dbc-eebb1aedbdd6.html" class="tnt-asset-link" aria-label="Indiana Beasts helping grow softball in Central Indiana">
        

        
            Indiana Beasts helping grow softball in Central Indiana</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-822090" class="tncms-block"><section id="block-822090" class="block emphasis-h4 dark  " >
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-822090-62d35b33-d721-59a0-b661-0a2784dfab4d" class="tnt-asset-type-edition clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-62d35b33-d721-59a0-b661-0a2784dfab4d media-preview edition-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/home-improvement-2022/edition_62d35b33-d721-59a0-b661-0a2784dfab4d.html" class="tnt-asset-link"  aria-label="Home Improvement 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Home Improvement 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="286"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/c/f6/cf60c750-0e8d-52e1-bca9-c6e4e5ed3e14/6285174277d44.preview-300.jpg?resize=150%2C143 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/c/f6/cf60c750-0e8d-52e1-bca9-c6e4e5ed3e14/6285174277d44.preview-300.jpg?resize=200%2C191 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/c/f6/cf60c750-0e8d-52e1-bca9-c6e4e5ed3e14/6285174277d44.preview-300.jpg?resize=225%2C215 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/c/f6/cf60c750-0e8d-52e1-bca9-c6e4e5ed3e14/6285174277d44.preview-300.jpg?resize=300%2C286 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/home-improvement-2022/edition_62d35b33-d721-59a0-b661-0a2784dfab4d.html" class="tnt-asset-link" aria-label="Home Improvement 2022">
        

        
            Home Improvement 2022</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-18T11:55:00-04:00" class="tnt-date asset-date text-muted">May 18, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-822090-7c94a0a6-9121-5290-b219-5a394600f21c" class="tnt-asset-type-edition clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7c94a0a6-9121-5290-b219-5a394600f21c media-preview edition-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/hearts-for-health-2022/edition_7c94a0a6-9121-5290-b219-5a394600f21c.html" class="tnt-asset-link"  aria-label="Hearts for Health 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hearts for Health 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="286"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/4/ca/4ca44117-e0f3-5c72-b0da-6e3fb807e005/6273f0aba306c.preview-300.jpg?resize=150%2C143 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/4/ca/4ca44117-e0f3-5c72-b0da-6e3fb807e005/6273f0aba306c.preview-300.jpg?resize=200%2C191 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/4/ca/4ca44117-e0f3-5c72-b0da-6e3fb807e005/6273f0aba306c.preview-300.jpg?resize=225%2C215 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/4/ca/4ca44117-e0f3-5c72-b0da-6e3fb807e005/6273f0aba306c.preview-300.jpg?resize=300%2C286 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/hearts-for-health-2022/edition_7c94a0a6-9121-5290-b219-5a394600f21c.html" class="tnt-asset-link" aria-label="Hearts for Health 2022">
        

        
            Hearts for Health 2022</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-05T11:42:00-04:00" class="tnt-date asset-date text-muted">May 5, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-822090-b8fcbd92-036e-52e6-9bbe-88b6a6f05622" class="tnt-asset-type-edition clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b8fcbd92-036e-52e6-9bbe-88b6a6f05622 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/working-the-land-spring-2022/edition_b8fcbd92-036e-52e6-9bbe-88b6a6f05622.html" class="tnt-asset-link"  aria-label="Working the Land Spring 2022">
                
                
                
                <img
                    alt="Working the Land Spring 2022"
                    src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/5/da/5da3606f-4dd8-5a4a-ba97-8362edfedff9/623b0d1864e36.preview-300.jpg?resize=95%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="632" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/working-the-land-spring-2022/edition_b8fcbd92-036e-52e6-9bbe-88b6a6f05622.html" class="tnt-asset-link" aria-label="Working the Land Spring 2022">
        

        
            Working the Land Spring 2022</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-03-23T08:03:00-04:00" class="tnt-date asset-date text-muted">Mar 23, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-822090-9abd0f44-5c6a-5ca2-b09a-04ecba3ee781" class="tnt-asset-type-edition clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9abd0f44-5c6a-5ca2-b09a-04ecba3ee781 media-preview edition-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/living-50-plus/edition_9abd0f44-5c6a-5ca2-b09a-04ecba3ee781.html" class="tnt-asset-link"  aria-label="Living 50 Plus">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Living 50 Plus"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="286"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/a/83/a83b19c9-01f7-55a5-abe2-838f9a5b4a78/6214f660d5957.preview-300.jpg?resize=150%2C143 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/a/83/a83b19c9-01f7-55a5-abe2-838f9a5b4a78/6214f660d5957.preview-300.jpg?resize=200%2C191 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/a/83/a83b19c9-01f7-55a5-abe2-838f9a5b4a78/6214f660d5957.preview-300.jpg?resize=225%2C215 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/a/83/a83b19c9-01f7-55a5-abe2-838f9a5b4a78/6214f660d5957.preview-300.jpg?resize=300%2C286 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/living-50-plus/edition_9abd0f44-5c6a-5ca2-b09a-04ecba3ee781.html" class="tnt-asset-link" aria-label="Living 50 Plus">
        

        
            Living 50 Plus</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-02-22T09:37:00-05:00" class="tnt-date asset-date text-muted">Feb 22, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-971665" class="tncms-block"><section id="block-971665" class="block emphasis-h3   " ><div id="evvnt-calendar-971665"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_971665();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-822033" class="tncms-block"></div><div id="tncms-block-1034540" class="tncms-block"><!-- Tag ID: chronicle-tribune_right_rail_3 -->
        <div align="center" id="chronicle-tribune_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "chronicle-tribune_right_rail_3",
                    slotId: "chronicle-tribune_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-821984" class="tncms-block"></div><div id="tncms-block-821989" class="tncms-block"><section id="block-821989" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-821989 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div id="tv-medium-widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/tv.js"></script>
    <script>
            new TradingView.MediumWidget({"container_id":"tv-medium-widget","symbols":[["Apple","AAPL"],["Google","GOOGL"],["Microsoft","MSFT"]],"greyText":"Quotes by","gridLineColor":"#e9e9ea","fontColor":"#83888D","underLineColor":"#dbeffb","trendLineColor":"#4bafe9","width":"100%","height":"400px","locale":"en"});
        </script>
    </div></section></div><div id="tncms-block-1034538" class="tncms-block"><!-- Tag ID: chronicle-tribune_right_rail_4 -->
        <div align="center" id="chronicle-tribune_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "chronicle-tribune_right_rail_4",
                    slotId: "chronicle-tribune_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1034539" class="tncms-block"><!-- Tag ID: chronicle-tribune_leaderboard_btf -->
        <div align="center" id="chronicle-tribune_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "chronicle-tribune_leaderboard_btf",
                    slotId: "chronicle-tribune_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-822036" class="tncms-block"><section id="block-822036" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-822036 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/chronicle-tribune/browse/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-821996" class="tncms-block"><section id="block-821996" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-821996 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THENEWSDISPATCH&amp;publisher_url:lpheralddispatch.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-822038" class="tncms-block"><section id="block-822038" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-822038 ">
        <div class="block-title-inner">
            <h4>
                
                Chronicle-Tribune
                
            </h4>
        </div>
    </div></div><address>
    <strong>chronicle-tribune.com</strong><br>
    610 S. Adams St<br>
    Marion, IN 46952
    <br>
    
        <strong>Phone:</strong> 765-664-5111<br>
        <strong>Email:</strong> <a href="mailto:web-support@chronicle-tribune.com">web-support@chronicle-tribune.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-822041" class="tncms-block footer-logo"><div id="site-logo-822041" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/23f1bfd4-00b5-11ea-b117-17896f025da4.png?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/23f1bfd4-00b5-11ea-b117-17896f025da4.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/23f1bfd4-00b5-11ea-b117-17896f025da4.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/23f1bfd4-00b5-11ea-b117-17896f025da4.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/23f1bfd4-00b5-11ea-b117-17896f025da4.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/23f1bfd4-00b5-11ea-b117-17896f025da4.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/23f1bfd4-00b5-11ea-b117-17896f025da4.png 540w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="403"
            height="53"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-822000" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-822000"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Chronicle-Tribune</a>, 610 S. Adams St Marion, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b585d19c-3224-5c32-b1af-62e9eabdf30d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-822044'),
            query_input = d.getElementById('site-search-822044-term'),
            search_dropdown = d.getElementById('site-search-822044-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-822044 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_822049').click(function(e){
                                        $('#weather-822049 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-822043'),
            query_input = d.getElementById('site-search-822043-term'),
            search_dropdown = d.getElementById('site-search-822043-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-822043 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_b585d19c_3224_5c32_b1af_62e9eabdf30d_photo_modal();
                        });
                    }  else {
                        carouselInit_b585d19c_3224_5c32_b1af_62e9eabdf30d_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_b585d19c_3224_5c32_b1af_62e9eabdf30d_photo_modal() {
                var gallery_ad_b585d19c_3224_5c32_b1af_62e9eabdf30d_photo_modal = false;
                var gallery_changed_b585d19c_3224_5c32_b1af_62e9eabdf30d_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-b585d19c-3224-5c32-b1af-62e9eabdf30d-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-b585d19c-3224-5c32-b1af-62e9eabdf30d-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-b585d19c-3224-5c32-b1af-62e9eabdf30d-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-b585d19c-3224-5c32-b1af-62e9eabdf30d-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-b585d19c-3224-5c32-b1af-62e9eabdf30d-photo-modal .owl-stage-outer").height( $('#carousel-b585d19c-3224-5c32-b1af-62e9eabdf30d-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-b585d19c-3224-5c32-b1af-62e9eabdf30d-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-b585d19c-3224-5c32-b1af-62e9eabdf30d-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-b585d19c-3224-5c32-b1af-62e9eabdf30d-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_b585d19c_3224_5c32_b1af_62e9eabdf30d_photo_modal = $('#gallery-items-b585d19c-3224-5c32-b1af-62e9eabdf30d-photo-modal').data('owlCarousel');
                $('#carousel-b585d19c-3224-5c32-b1af-62e9eabdf30d-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b585d19c_3224_5c32_b1af_62e9eabdf30d_photo_modal.prev();
                });
                $('#carousel-b585d19c-3224-5c32-b1af-62e9eabdf30d-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b585d19c_3224_5c32_b1af_62e9eabdf30d_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script></body>
</html>