
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.chronicle-tribune.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Candace D. &quot;Candy&quot; Burns, 67, of Roanoke, Indiana, died at 2:22 am, Monday, Oct. 18, 2021, at Visiting Nurse and Hospice Home in Fort Wayne, Indiana. She was born on" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chronicle-tribune.com/candace-d-candy-burns/article_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/21/e21ef87c-bd85-522a-8aac-ada0eb14f839/616eeb0a5595d.image.jpg?resize=200%2C253" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="253" />
<meta property="og:title" content="Candace D. &quot;Candy&quot; Burns" />
<meta property="og:description" content="Candace D. &quot;Candy&quot; Burns, 67, of Roanoke, Indiana, died at 2:22 am, Monday, Oct. 18, 2021, at Visiting Nurse and Hospice Home in Fort Wayne, Indiana. She was born on" />
<meta property="og:site_name" content="Chronicle-Tribune" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,900|Oswald:300,400,500|Playfair+Display:400,700|Open+Sans:400italic,400,700|Lora:400italic,400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"11","id":"ae2fc23d-b05f-5eaa-889d-b506944d99ac","app":"editorial","ga_page":"\/article_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":258},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-122151893-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3376,3375,3420", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Candace D. &quot;Candy&quot; Burns |  | chronicle-tribune.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #000080; } #site-footer-container, #site-footer { background-color: #000080; color: #f3f3f3; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #f3f3f3; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000000; }#site-header-container{ border-bottom: 3px solid #000000; }#site-footer-container{ border-top: 3px solid #000000; } .tnt-bg-accent { background-color: #000000; } a .tnt-caret-down { color: #000000; } .block-title .block-title-inner { border-color: #000000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000000; } .form-control:focus { border-bottom-color: #000000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.chronicle-tribune.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Candace D. &quot;Candy&quot; Burns |  | chronicle-tribune.com" href="http://www.chronicle-tribune.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.chronicle-tribune.com/candace-d-candy-burns/article_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
                

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-177865820-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-177865820-1');
</script><script type="text/javascript">

$(document).ready(function(){

$('.header-search #site-search-822043-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
});


</script>
<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>
<script type="text/javascript">

    // prepare key/value pair of user audiences.  

    var dartCCKey = "ccaud";

    var dartCC = "";

    if (typeof(ccauds) != 'undefined')

    {

        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)

        {

            if (cci > 0) dartCC += ",";

            dartCC += dartCCKey + "=" + ccauds.Profile.Audiences.Audience[cci].abbr;

        }

      }

window.googletag = window.googletag || {};

window.googletag.cmd = window.googletag.cmd || [];          

googletag.cmd.push(function() {

googletag.pubads().setTargeting(dartCCKey, [dartCC]);

  });

</script>

<script type="text/javascript">
    // prepare key/value pair of user audiences.  
    var dartCC = [];
    if (typeof(ccauds) != 'undefined') {
        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
        dartCC.push(ccauds.Profile.Audiences.Audience[cci].abbr);
       }
    }
</script>


   
  
    <script data-cfasync="false" type="text/javascript">
        // Freestar Ad Code - added by Joe Hansen on 7/23/2020
        var freestar = freestar || {};
        freestar.hitTime = Date.now();
        freestar.queue = freestar.queue || [];
        freestar.config = freestar.config || {};
        freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
        freestar.config.enabled_slots = [];
    
        // Channel Var
        freestar.config.channel = '';
    
        // Page Level Targeting
        freestar.queue.push(function() {
            googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
            googletag.pubads().setTargeting('k', []);
            googletag.pubads().setTargeting('ccaud', dartCC);
        });
        
        !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/chronicle-tribune-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
    </script>
    
   
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-ae2fc23d-b05f-5eaa-889d-b506944d99ac type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.chronicle-tribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=ae2fc23d-b05f-5eaa-889d-b506944d99ac&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=258&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-122151893-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.chronicle-tribune.com/tncms/admin/editorial-asset/?edit=ae2fc23d-b05f-5eaa-889d-b506944d99ac"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-822048" class="tncms-block hidden-md hidden-lg"><div id="user-controls-822048" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.chronicle-tribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fcandace-d-candy-burns%2Farticle_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.chronicle-tribune.com/users/login/?referer_url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fcandace-d-candy-burns%2Farticle_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.chronicle-tribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-822048').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.chronicle-tribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.chronicle-tribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.chronicle-tribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-822048').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.chronicle-tribune.com/users/logout/" id="user-logout-form-822048"><input type="hidden" name="referer_url" value="https://www.chronicle-tribune.com/candace-d-candy-burns/article_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CHRONICLE-TRIBUNE&amp;publisher_url:chronicle-tribune.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/archives.html"  class="nav-link tnt-section-historical-archives">Historical Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/live/"  class="nav-link tnt-section-live">Live</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/wire/"  class="nav-link tnt-section-nationalworld-news">National/World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional/"  class="nav-link tnt-section-indiana-news">Indiana News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/eastbrook_panthers/"  class="nav-link tnt-section-eastbrook-panthers">Eastbrook Panthers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/indiana_wesleyan_wildcats/"  class="nav-link tnt-section-indiana-wesleyan-wildcats">Indiana Wesleyan Wildcats</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/madison-grant_argylls/"  class="nav-link tnt-section-madison-grant-argylls">Madison-Grant Argylls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/marion_giants/"  class="nav-link tnt-section-marion-giants">Marion Giants</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mississinewa_indians/"  class="nav-link tnt-section-mississinewa-indians">Mississinewa Indians</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/oak_hill_golden_eagles/"  class="nav-link tnt-section-oak-hill-golden-eagles">Oak Hill Golden Eagles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/taylor_trojans/"  class="nav-link tnt-section-taylor-trojans">Taylor Trojans</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wire/"  class="nav-link tnt-section-wire">Wire</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion-page">Opinion Page</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/chronicle-tribune/browse/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.monster.com/jobs/search/?where=Marion__2C-in"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/archives.html"  class="nav-link tnt-section-historical-archives">Historical Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-822044" class="tncms-block hidden-md hidden-lg"><ul id="site-search-822044-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-822044" aria-labelledby="site-search-button-822044" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-822044-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-822044-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-822044" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-822044-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-822044').submit();
        return false;
    });

    $('#site-search-822044').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-822044 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-822044 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-822044-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-historical-archives"  href="/site/archives.html"  tabindex="0">
                    <span class="nav-label">Historical Archives</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-how-do-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">How Do I?</span>
                </a><ul id="topbar-col-one-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="https://www.chronicle-tribune.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter-to-the-editor"  href="https://www.chronicle-tribune.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-purchase-a-subscription"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Purchase a Subscription</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-822047" class="tncms-block"><div id="user-controls-822047" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.chronicle-tribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fcandace-d-candy-burns%2Farticle_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.chronicle-tribune.com/users/login/?referer_url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fcandace-d-candy-burns%2Farticle_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.chronicle-tribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-822047').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.chronicle-tribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.chronicle-tribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.chronicle-tribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-822047').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.chronicle-tribune.com/users/logout/" id="user-logout-form-822047"><input type="hidden" name="referer_url" value="https://www.chronicle-tribune.com/candace-d-candy-burns/article_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-822049" class="tncms-block"><div id="weather-822049" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46952" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">69&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="46952"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_822049" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Marion, IN
                                
                                 <small>(46952)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High 72F. Winds SW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 48F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 19, 2021 @ 1:30 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=46952"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-827317" class="tncms-block date-stamp-block visible-lg"><div class="current-time"><span id='time-span'>Tuesday, October 19th, 2021</span></div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-827255" class="tncms-block mast-logo"><section id="block-827255" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9be71f4a-fb4f-11e9-b117-237951b8ea00.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9be71f4a-fb4f-11e9-b117-237951b8ea00.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9be71f4a-fb4f-11e9-b117-237951b8ea00.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9be71f4a-fb4f-11e9-b117-237951b8ea00.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9be71f4a-fb4f-11e9-b117-237951b8ea00.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9be71f4a-fb4f-11e9-b117-237951b8ea00.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9be71f4a-fb4f-11e9-b117-237951b8ea00.png?resize=640%2C92 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9be71f4a-fb4f-11e9-b117-237951b8ea00.png?resize=750%2C108 750w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9be71f4a-fb4f-11e9-b117-237951b8ea00.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="834"
                height="120"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-822043" class="tncms-block header-search"><section id="block-822043" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-822043" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-822043" aria-labelledby="site-search-button-822043" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-822043-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-822043-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-822043-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-822043').submit();
        return false;
    });

    $('#site-search-822043').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-822043 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-822043 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-822043-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-822040" class="tncms-block"><div id="site-logo-822040" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png?resize=200%2C29" 
            srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png?resize=640%2C92 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png?resize=750%2C108 750w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/9204f10a-ffdc-11e9-b117-eb1b63dd65d8.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="834"
            height="120"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CHRONICLE-TRIBUNE&amp;publisher_url:chronicle-tribune.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-historical-archives"  href="/site/archives.html"  tabindex="0">
                    <span class="nav-label">Historical Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="/news/celebrations/"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-live"  href="/news/live/"  tabindex="0">
                    <span class="nav-label">Live</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nationalworld-news"  href="/news/wire/"  tabindex="0">
                    <span class="nav-label">National/World News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-indiana-news"  href="/news/regional/"  tabindex="0">
                    <span class="nav-label">Indiana News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eastbrook-panthers"  href="/sports/eastbrook_panthers/"  tabindex="0">
                    <span class="nav-label">Eastbrook Panthers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-indiana-wesleyan-wildcats"  href="/sports/indiana_wesleyan_wildcats/"  tabindex="0">
                    <span class="nav-label">Indiana Wesleyan Wildcats</span>
                </a></li><li>
                <a class="nav-link   tnt-section-madison-grant-argylls"  href="/sports/madison-grant_argylls/"  tabindex="0">
                    <span class="nav-label">Madison-Grant Argylls</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marion-giants"  href="/sports/marion_giants/"  tabindex="0">
                    <span class="nav-label">Marion Giants</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mississinewa-indians"  href="/sports/mississinewa_indians/"  tabindex="0">
                    <span class="nav-label">Mississinewa Indians</span>
                </a></li><li>
                <a class="nav-link   tnt-section-oak-hill-golden-eagles"  href="/sports/oak_hill_golden_eagles/"  tabindex="0">
                    <span class="nav-label">Oak Hill Golden Eagles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-taylor-trojans"  href="/sports/taylor_trojans/"  tabindex="0">
                    <span class="nav-label">Taylor Trojans</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wire"  href="/sports/wire/"  tabindex="0">
                    <span class="nav-label">Wire</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-opinion-page"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion Page</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter"  href="/site/forms/online_services/letter_editor/"  tabindex="0">
                    <span class="nav-label">Submit a letter</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/chronicle-tribune/browse/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://www.monster.com/jobs/search/?where=Marion__2C-in"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-archives"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/search/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-historical-archives"  href="/site/archives.html"  tabindex="0">
                    <span class="nav-label">Historical Archives</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chronicle-tribune.com%2Fcandace-d-candy-burns%2Farticle_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/candace-d-candy-burns/article_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae2fc23d-b05f-5eaa-889d-b506944d99ac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Candace%20D.%20%22Candy%22%20Burns&url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fcandace-d-candy-burns%2Farticle_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/candace-d-candy-burns/article_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae2fc23d-b05f-5eaa-889d-b506944d99ac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chronicle-tribune.com/candace-d-candy-burns/article_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/candace-d-candy-burns/article_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae2fc23d-b05f-5eaa-889d-b506944d99ac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronicle-tribune.com/tncms/asset/editorial/ae2fc23d-b05f-5eaa-889d-b506944d99ac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ae2fc23d-b05f-5eaa-889d-b506944d99ac"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChronicle-Tribune%5D%20Candace%20D.%20%22Candy%22%20Burns&body=https%3A%2F%2Fwww.chronicle-tribune.com%2Fcandace-d-candy-burns%2Farticle_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ae2fc23d-b05f-5eaa-889d-b506944d99ac"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-822034" class="tncms-block"></div><div id="tncms-block-1034535" class="tncms-block"><!-- Tag ID: chronicle-tribune_leaderboard_atf -->
        <div align="center" id="chronicle-tribune_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "chronicle-tribune_leaderboard_atf",
                    slotId: "chronicle-tribune_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><div id="modal-image-e21ef87c-bd85-522a-8aac-ada0eb14f839" class="modal fullscreen in modal-image image-mugshot modal-e21ef87c-bd85-522a-8aac-ada0eb14f839" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/21/e21ef87c-bd85-522a-8aac-ada0eb14f839/616eeb0a5595d.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/21/e21ef87c-bd85-522a-8aac-ada0eb14f839/616eeb0a5595d.image.jpg?resize=120%2C152"
                    sizes="100vw"
                    
                    width="120"
                    height="152"
                    alt="Candace D. &quot;Candy&quot; Burns"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e21ef87c-bd85-522a-8aac-ada0eb14f839" data-target=".caption-inner-modal-image-e21ef87c-bd85-522a-8aac-ada0eb14f839">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e21ef87c-bd85-522a-8aac-ada0eb14f839 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chronicle-tribune.com%2Fcandace-d-candy-burns%2Fimage_e21ef87c-bd85-522a-8aac-ada0eb14f839.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/candace-d-candy-burns/image_e21ef87c-bd85-522a-8aac-ada0eb14f839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e21ef87c-bd85-522a-8aac-ada0eb14f839"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Candace%20D.%20%22Candy%22%20Burns&url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fcandace-d-candy-burns%2Fimage_e21ef87c-bd85-522a-8aac-ada0eb14f839.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/candace-d-candy-burns/image_e21ef87c-bd85-522a-8aac-ada0eb14f839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e21ef87c-bd85-522a-8aac-ada0eb14f839"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chronicle-tribune.com/candace-d-candy-burns/image_e21ef87c-bd85-522a-8aac-ada0eb14f839.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/candace-d-candy-burns/image_e21ef87c-bd85-522a-8aac-ada0eb14f839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e21ef87c-bd85-522a-8aac-ada0eb14f839"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronicle-tribune.com/tncms/asset/editorial/e21ef87c-bd85-522a-8aac-ada0eb14f839" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e21ef87c-bd85-522a-8aac-ada0eb14f839"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChronicle-Tribune%5D%20Candace%20D.%20%22Candy%22%20Burns&body=https%3A%2F%2Fwww.chronicle-tribune.com%2Fcandace-d-candy-burns%2Fimage_e21ef87c-bd85-522a-8aac-ada0eb14f839.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e21ef87c-bd85-522a-8aac-ada0eb14f839"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/candace-d-candy-burns/image_e21ef87c-bd85-522a-8aac-ada0eb14f839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e21ef87c-bd85-522a-8aac-ada0eb14f839"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e21ef87c-bd85-522a-8aac-ada0eb14f839-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e21ef87c-bd85-522a-8aac-ada0eb14f839" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e21ef87c-bd85-522a-8aac-ada0eb14f839" class="save-list-e21ef87c-bd85-522a-8aac-ada0eb14f839-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e21ef87c-bd85-522a-8aac-ada0eb14f839" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e21ef87c-bd85-522a-8aac-ada0eb14f839 img { max-height: 152px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ae2fc23d-b05f-5eaa-889d-b506944d99ac" class="asset article-default"  data-url="https://www.chronicle-tribune.com/candace-d-candy-burns/article_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Candace D. 'Candy' Burns, 67, of Roanoke, Indiana, died at 2:22 am, Monday, Oct. 18, 2021, at Visiting Nurse and Hospice Home in Fort Wayne, Indiana. She was born on May 4, 1954, in Wabash, Indiana, to Walter Sr. and Marjorie (Harrell) Burns. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/21/e21ef87c-bd85-522a-8aac-ada0eb14f839/616eeb0a5595d.image.jpg?resize=200%2C253">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="253">
        </div>
        <meta itemprop="name" content="chronicle-tribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.chronicle-tribune.com/candace-d-candy-burns/article_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html" />
    <style>
                .asset-paging .direction {
                    color: #000000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.chronicle-tribune.com\/tncms\/search\/mlt\/?origin=ae2fc23d-b05f-5eaa-889d-b506944d99ac&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ae2fc23d-b05f-5eaa-889d-b506944d99ac","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ae2fc23d-b05f-5eaa-889d-b506944d99ac" class="asset-paging">
                <div id="paging-prev-ae2fc23d-b05f-5eaa-889d-b506944d99ac" class="paging-link prev offset"></div>
                <div id="paging-next-ae2fc23d-b05f-5eaa-889d-b506944d99ac" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Candace D. "Candy" Burns
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-10-19T11:55:00-04:00" class="tnt-date asset-date text-muted">
            Oct 19, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-10-19T11:55:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/candace-d-candy-burns/article_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-19T11:55:00-04:00">
    <meta itemprop="datePublished" content="2021-10-19T11:55:00-04:00">
    <meta itemprop="dateModified" content="2021-10-19T11:55:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chronicle-tribune.com%2Fcandace-d-candy-burns%2Farticle_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/candace-d-candy-burns/article_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae2fc23d-b05f-5eaa-889d-b506944d99ac"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Candace%20D.%20%22Candy%22%20Burns&url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fcandace-d-candy-burns%2Farticle_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/candace-d-candy-burns/article_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae2fc23d-b05f-5eaa-889d-b506944d99ac"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chronicle-tribune.com/candace-d-candy-burns/article_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/candace-d-candy-burns/article_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae2fc23d-b05f-5eaa-889d-b506944d99ac"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronicle-tribune.com/tncms/asset/editorial/ae2fc23d-b05f-5eaa-889d-b506944d99ac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ae2fc23d-b05f-5eaa-889d-b506944d99ac"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChronicle-Tribune%5D%20Candace%20D.%20%22Candy%22%20Burns&body=https%3A%2F%2Fwww.chronicle-tribune.com%2Fcandace-d-candy-burns%2Farticle_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ae2fc23d-b05f-5eaa-889d-b506944d99ac"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-e21ef87c-bd85-522a-8aac-ada0eb14f839" data-toggle="modal" data-instance="#gallery-items-ae2fc23d-b05f-5eaa-889d-b506944d99ac-photo-modal" data-target="#photo-carousel-ae2fc23d-b05f-5eaa-889d-b506944d99ac">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="120">
            <meta itemprop="height" content="152">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/21/e21ef87c-bd85-522a-8aac-ada0eb14f839/616eeb0a5595d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/21/e21ef87c-bd85-522a-8aac-ada0eb14f839/616eeb0a5595d.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Candace D. &quot;Candy&quot; Burns"
                            class="img-responsive lazyload full default"
                            width="120"
                            height="152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/21/e21ef87c-bd85-522a-8aac-ada0eb14f839/616eeb0a5595d.image.jpg?resize=120%2C152" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ae2fc23d-b05f-5eaa-889d-b506944d99ac">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chronicle-tribune.com%2Fcandace-d-candy-burns%2Farticle_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/candace-d-candy-burns/article_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae2fc23d-b05f-5eaa-889d-b506944d99ac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Candace%20D.%20%22Candy%22%20Burns&url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fcandace-d-candy-burns%2Farticle_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/candace-d-candy-burns/article_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae2fc23d-b05f-5eaa-889d-b506944d99ac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chronicle-tribune.com/candace-d-candy-burns/article_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/candace-d-candy-burns/article_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae2fc23d-b05f-5eaa-889d-b506944d99ac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronicle-tribune.com/tncms/asset/editorial/ae2fc23d-b05f-5eaa-889d-b506944d99ac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ae2fc23d-b05f-5eaa-889d-b506944d99ac"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChronicle-Tribune%5D%20Candace%20D.%20%22Candy%22%20Burns&body=https%3A%2F%2Fwww.chronicle-tribune.com%2Fcandace-d-candy-burns%2Farticle_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ae2fc23d-b05f-5eaa-889d-b506944d99ac"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/candace-d-candy-burns/article_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae2fc23d-b05f-5eaa-889d-b506944d99ac"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ae2fc23d-b05f-5eaa-889d-b506944d99ac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ae2fc23d-b05f-5eaa-889d-b506944d99ac" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ae2fc23d-b05f-5eaa-889d-b506944d99ac" class="save-list-ae2fc23d-b05f-5eaa-889d-b506944d99ac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ae2fc23d-b05f-5eaa-889d-b506944d99ac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Candace D. "Candy" Burns, 67, of Roanoke, Indiana, died at 2:22 am, Monday, Oct. 18, 2021, at Visiting Nurse and Hospice Home in Fort Wayne, Indiana. She was born on May 4, 1954, in Wabash, Indiana, to Walter Sr. and Marjorie (Harrell) Burns.</p><p>Candy was a homemaker. She enjoyed working crafts, flower arranging, and decorating, especially at Christmas time. She also enjoyed raising flowers, playing bingo and card games, and being with her family.</p><p>She is survived by three children, Heather (Alan) Bolen of Wabash, Valorie Payne of Kendallville, Indiana, and Robert (Andrea) Bakehorn of Wabash; seven grandchildren, Mason Bolen and Tip-E Bolen, both of Wabash, Jaden Payne, Jasmine Payne, and Jayce Payne, all of Kendallville, Sylvia Bakehorn and Anna Bakehorn, both of Wabash, sister, Hedy (Eddie) Dyson of Fort Wayne, and brother, Byron Burns of Winter Haven, Florida. She was preceded in death by her parents and her brother, Walter Burns, Jr.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Funeral services will be 10:00 am, Friday, October 22, 2021, at Grandstaff-Hentgen Funeral Service, 1241 Manchester Avenue, Wabash, with Pastor Nathan Whybrew officiating. Burial will be in Memorial Lawns Cemetery, Wabash. Friends may call 4-7 pm Thursday, at the funeral home.</p><p>The memorial guest book for Candy may be signed at <a href="http://www.grandstaff-hentgen.com">www.grandstaff-hentgen.com</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chronicle-tribune.com%2Fcandace-d-candy-burns%2Farticle_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/candace-d-candy-burns/article_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae2fc23d-b05f-5eaa-889d-b506944d99ac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Candace%20D.%20%22Candy%22%20Burns&url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fcandace-d-candy-burns%2Farticle_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/candace-d-candy-burns/article_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae2fc23d-b05f-5eaa-889d-b506944d99ac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chronicle-tribune.com/candace-d-candy-burns/article_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/candace-d-candy-burns/article_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae2fc23d-b05f-5eaa-889d-b506944d99ac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronicle-tribune.com/tncms/asset/editorial/ae2fc23d-b05f-5eaa-889d-b506944d99ac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ae2fc23d-b05f-5eaa-889d-b506944d99ac"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChronicle-Tribune%5D%20Candace%20D.%20%22Candy%22%20Burns&body=https%3A%2F%2Fwww.chronicle-tribune.com%2Fcandace-d-candy-burns%2Farticle_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ae2fc23d-b05f-5eaa-889d-b506944d99ac"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/candace-d-candy-burns/article_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae2fc23d-b05f-5eaa-889d-b506944d99ac"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ae2fc23d-b05f-5eaa-889d-b506944d99ac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ae2fc23d-b05f-5eaa-889d-b506944d99ac" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ae2fc23d-b05f-5eaa-889d-b506944d99ac" class="save-list-ae2fc23d-b05f-5eaa-889d-b506944d99ac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ae2fc23d-b05f-5eaa-889d-b506944d99ac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-e21ef87c-bd85-522a-8aac-ada0eb14f839">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="120">
            <meta itemprop="height" content="152">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/21/e21ef87c-bd85-522a-8aac-ada0eb14f839/616eeb0a5595d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/21/e21ef87c-bd85-522a-8aac-ada0eb14f839/616eeb0a5595d.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Candace D. &quot;Candy&quot; Burns"
                            class="img-responsive lazyload full default"
                            width="120"
                            height="152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/21/e21ef87c-bd85-522a-8aac-ada0eb14f839/616eeb0a5595d.image.jpg?resize=120%2C152" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ae2fc23d-b05f-5eaa-889d-b506944d99ac" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/candace-d-candy-burns/article_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ae2fc23d-b05f-5eaa-889d-b506944d99ac" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.chronicle-tribune.com/users/login/?referer_url=https%3A%2F%2Fwww.chronicle-tribune.com%2Fcandace-d-candy-burns%2Farticle_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1110485" class="tncms-block"><section id="block-1110485" class="block emphasis-h3   " ><div class="block"><a href="https://chronicle-tribune.secondstreetapp.com/Grant-Countys-Greatest-2021/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/8c18585a-26a3-11ec-9c93-6711a2138e5f.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/8c18585a-26a3-11ec-9c93-6711a2138e5f.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/8c18585a-26a3-11ec-9c93-6711a2138e5f.jpg?resize=225%2C188 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/8c18585a-26a3-11ec-9c93-6711a2138e5f.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt=""></a></div></section></div><div id="tncms-block-894956" class="tncms-block"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1994827"></script></div><div id="tncms-block-1034536" class="tncms-block"><!-- Tag ID: chronicle-tribune_right_rail_1 -->
        <div align="center" id="chronicle-tribune_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "chronicle-tribune_right_rail_1",
                    slotId: "chronicle-tribune_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-822090" class="tncms-block"><section id="block-822090" class="block emphasis-h4 dark  " >
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-822090-e6f65db1-fd5d-5bcc-9de9-4c7b8fe15f6f" class="tnt-asset-type-edition clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e6f65db1-fd5d-5bcc-9de9-4c7b8fe15f6f media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/working-the-land-fall-2021/edition_e6f65db1-fd5d-5bcc-9de9-4c7b8fe15f6f.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Working the Land Fall 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="632"
                    data-src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/b/48/b48ecb12-0758-5c7c-8d0c-84941da85145/61409b4eaa454.preview-300.jpg?resize=300%2C632" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/working-the-land-fall-2021/edition_e6f65db1-fd5d-5bcc-9de9-4c7b8fe15f6f.html" class="tnt-asset-link">
        

        
            Working the Land Fall 2021</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-14T08:51:00-04:00" class="tnt-date asset-date text-muted">Sep 14, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-822090-d638f192-7575-5a98-b912-7c8eb974cfc2" class="tnt-asset-type-edition clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d638f192-7575-5a98-b912-7c8eb974cfc2 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/homeimprovements2021/edition_d638f192-7575-5a98-b912-7c8eb974cfc2.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="HomeImprovements2021"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="632"
                    data-src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/0/2b/02b87c0b-bdae-5e40-baa5-f3e56c2e359d/606c89f4a159f.preview-300.jpg?resize=300%2C632" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/homeimprovements2021/edition_d638f192-7575-5a98-b912-7c8eb974cfc2.html" class="tnt-asset-link">
        

        
            HomeImprovements2021</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-06T12:11:00-04:00" class="tnt-date asset-date text-muted">Apr 6, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-822042" class="tncms-block"><section id="block-822042" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-822042 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-b6752a88-d619-530d-9269-1cda19b3d139" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-b6752a88-d619-530d-9269-1cda19b3d139 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/chronicle-tribune/edition_b6752a88-d619-530d-9269-1cda19b3d139.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chronicle-Tribune"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="632"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/c/db/cdb19174-e55b-5c87-85ce-738f318c8c21/616e673ae7597.preview-300.jpg?resize=150%2C316 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/c/db/cdb19174-e55b-5c87-85ce-738f318c8c21/616e673ae7597.preview-300.jpg?resize=200%2C421 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/c/db/cdb19174-e55b-5c87-85ce-738f318c8c21/616e673ae7597.preview-300.jpg?resize=225%2C474 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/eedition/c/db/cdb19174-e55b-5c87-85ce-738f318c8c21/616e673ae7597.preview-300.jpg?resize=300%2C632 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/chronicle-tribune/edition_b6752a88-d619-530d-9269-1cda19b3d139.html" class="tnt-asset-link">
        

        
            Chronicle-Tribune</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1034537" class="tncms-block"><!-- Tag ID: chronicle-tribune_right_rail_2 -->
        <div align="center" id="chronicle-tribune_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "chronicle-tribune_right_rail_2",
                    slotId: "chronicle-tribune_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-821966" class="tncms-block visible-lg visible-md"><section id="block-821966" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-821966 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/va-encourages-veterans-to-access-breast-health-services-during-breast-cancer-awareness-month/article_40363741-464e-5cea-9faa-c3c73e890888.html" class="tnt-asset-link">
        

        
            VA encourages Veterans to access breast health services during Breast Cancer Awareness Month</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/candace-d-candy-burns/article_ae2fc23d-b05f-5eaa-889d-b506944d99ac.html" class="tnt-asset-link">
        

        
            Candace D. "Candy" Burns</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/family-pitbull-kills-matthews-woman/article_cbd68abf-91d4-5944-b9fc-1fd82a108f35.html" class="tnt-asset-link">
        

        
            Family pitbull kills Matthews woman</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/scoreboard/article_12b77d8c-7159-50f1-997e-4ce008cd7c10.html" class="tnt-asset-link">
        

        
            Scoreboard</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/senior-spotlight-class-of-22/article_e87151e1-f183-55ba-81f7-604cbc9acaf2.html" class="tnt-asset-link">
        

        
            Senior spotlight-Class of '22</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/argylls-win-second-straight-sectional-title/article_73d5a409-506f-52d7-9330-7dadc9004bb4.html" class="tnt-asset-link">
        

        
            Argylls win second-straight sectional title</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/commissioners-review-central-dispatch-policies/article_4e52809d-01d0-53bb-a8de-47973bc66235.html" class="tnt-asset-link">
        

        
            Commissioners review Central Dispatch policies</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/carey-help-solutions-provides-durable-medical-equipment/article_e2cbc40e-c45d-520d-a48a-91010cc9d986.html" class="tnt-asset-link">
        

        
            Carey Help Solutions provides durable medical equipment</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-822005" class="tncms-block"><section id="block-822005" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-822005 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-822005" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-822005" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-822005" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-822005" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-822005" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/regional/3-bodies-found-in-remote-area-on-indianapolis-south-side/article_4021e3de-12f2-54fe-b1af-98aed98e9b11.html">3 bodies found in remote area on Indianapolis south side</a></li><li><a href="/news/fairmount-man-dies-after-reported-fall/article_8ceaa934-4f83-57e1-82d0-e70e9ef4178c.html">Fairmount man dies after reported fall</a></li><li><a href="/news/police-man-disarms-hurts-officer/article_dc725310-4746-5539-9c3c-e893ded612d1.html">Police: Man disarms, hurts officer</a></li><li><a href="/news/fire-capt-thompson-to-retire-after-32-years/article_c44898a7-ccaf-5303-910a-f21431ec6e72.html">Fire Capt. Thompson to retire after 32 years</a></li><li><a href="/news/wabash-based-recycling-plant-acquires-marion-building-mcalisters-deli-sets-opening-date/article_b4998488-efcc-5593-b22c-2b2ef2644da1.html">Wabash-based recycling plant acquires Marion building; McAlister's Deli sets opening date</a></li><li><a href="/news/police-make-arrest-in-may-home-invasion-case/article_b4435187-6b09-5e7c-a5ef-0df05c645c67.html">Police make arrest in May home invasion case</a></li><li><a href="/sports/wire/mendy-chilwell-earn-chelsea-1-0-win-at-brentford-in-epl/article_fbbddf6e-94d3-59af-9dcc-c9361cb54473.html">Mendy, Chilwell earn Chelsea 1-0 win at Brentford in EPL</a></li><li><a href="/sports/marvin-and-me-thinking-about-mercy-in-basketball/article_b5568951-cb1a-59ff-82da-b89c609375f4.html">Marvin and me thinking about mercy...in basketball</a></li><li><a href="/news/police-suspect-drags-officer-during-high-speed-police-pursuit/article_af528dae-562e-57e9-ae6d-4552651e59a0.html">Police: Suspect drags officer during high-speed police pursuit</a></li><li><a href="/news/mario-kart-tournament-showcases-e-sports-progress/article_4da03c5e-45d3-56bd-b266-ee6a14e1add2.html">Mario Kart tournament showcases E-sports progress</a></li></ul></div>
        
        
            <div id="images-822005" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wire/club-wyndham-brings-hallmark-channel-s-countdown-to-christmas-to-life-in-three-immersive-holiday/image_3db3d871-5a1a-5882-9e0e-6363d8a24e59.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Club Wyndham Brings Hallmark Channel’s Countdown to Christmas to Life in Three Immersive Holiday Suites"
                            class="img-responsive lazyload ap-photo full default"
                            width="1149"
                            height="1149"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/db/3db3d871-5a1a-5882-9e0e-6363d8a24e59/616d8248bdf88.image.jpg?crop=1149%2C1149%2C327%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/db/3db3d871-5a1a-5882-9e0e-6363d8a24e59/616d8248bdf88.image.jpg?crop=1149%2C1149%2C327%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/db/3db3d871-5a1a-5882-9e0e-6363d8a24e59/616d8248bdf88.image.jpg?crop=1149%2C1149%2C327%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/db/3db3d871-5a1a-5882-9e0e-6363d8a24e59/616d8248bdf88.image.jpg?crop=1149%2C1149%2C327%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/db/3db3d871-5a1a-5882-9e0e-6363d8a24e59/616d8248bdf88.image.jpg?crop=1149%2C1149%2C327%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/db/3db3d871-5a1a-5882-9e0e-6363d8a24e59/616d8248bdf88.image.jpg?crop=1149%2C1149%2C327%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/db/3db3d871-5a1a-5882-9e0e-6363d8a24e59/616d8248bdf88.image.jpg?crop=1149%2C1149%2C327%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/db/3db3d871-5a1a-5882-9e0e-6363d8a24e59/616d8248bdf88.image.jpg?crop=1149%2C1149%2C327%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/db/3db3d871-5a1a-5882-9e0e-6363d8a24e59/616d8248bdf88.image.jpg?crop=1149%2C1149%2C327%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/db/3db3d871-5a1a-5882-9e0e-6363d8a24e59/616d8248bdf88.image.jpg?crop=1149%2C1149%2C327%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/3/db/3db3d871-5a1a-5882-9e0e-6363d8a24e59/616d8248bdf88.image.jpg?crop=1149%2C1149%2C327%2C0&resize=1149%2C1149&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon-published-oct-13-2021/image_237fbd49-5eb2-57be-84e5-61d7e7db1c8d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial cartoon published Oct. 13, 2021"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/37/237fbd49-5eb2-57be-84e5-61d7e7db1c8d/6165e01e156c4.image.jpg?crop=450%2C450%2C75%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/37/237fbd49-5eb2-57be-84e5-61d7e7db1c8d/6165e01e156c4.image.jpg?crop=450%2C450%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/37/237fbd49-5eb2-57be-84e5-61d7e7db1c8d/6165e01e156c4.image.jpg?crop=450%2C450%2C75%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/37/237fbd49-5eb2-57be-84e5-61d7e7db1c8d/6165e01e156c4.image.jpg?crop=450%2C450%2C75%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/37/237fbd49-5eb2-57be-84e5-61d7e7db1c8d/6165e01e156c4.image.jpg?crop=450%2C450%2C75%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/37/237fbd49-5eb2-57be-84e5-61d7e7db1c8d/6165e01e156c4.image.jpg?crop=450%2C450%2C75%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pumpkin-patch-provides-fun-for-all/image_cde0fc4c-f951-548c-9a71-df99aa50f583.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pumpkin patch provides fun for all"
                            class="img-responsive lazyload full default"
                            width="1317"
                            height="1317"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/de/cde0fc4c-f951-548c-9a71-df99aa50f583/6160cb94b59b9.image.jpg?crop=1317%2C1317%2C128%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/de/cde0fc4c-f951-548c-9a71-df99aa50f583/6160cb94b59b9.image.jpg?crop=1317%2C1317%2C128%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/de/cde0fc4c-f951-548c-9a71-df99aa50f583/6160cb94b59b9.image.jpg?crop=1317%2C1317%2C128%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/de/cde0fc4c-f951-548c-9a71-df99aa50f583/6160cb94b59b9.image.jpg?crop=1317%2C1317%2C128%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/de/cde0fc4c-f951-548c-9a71-df99aa50f583/6160cb94b59b9.image.jpg?crop=1317%2C1317%2C128%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/de/cde0fc4c-f951-548c-9a71-df99aa50f583/6160cb94b59b9.image.jpg?crop=1317%2C1317%2C128%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/de/cde0fc4c-f951-548c-9a71-df99aa50f583/6160cb94b59b9.image.jpg?crop=1317%2C1317%2C128%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/de/cde0fc4c-f951-548c-9a71-df99aa50f583/6160cb94b59b9.image.jpg?crop=1317%2C1317%2C128%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/de/cde0fc4c-f951-548c-9a71-df99aa50f583/6160cb94b59b9.image.jpg?crop=1317%2C1317%2C128%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/de/cde0fc4c-f951-548c-9a71-df99aa50f583/6160cb94b59b9.image.jpg?crop=1317%2C1317%2C128%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/de/cde0fc4c-f951-548c-9a71-df99aa50f583/6160cb94b59b9.image.jpg?crop=1317%2C1317%2C128%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/de/cde0fc4c-f951-548c-9a71-df99aa50f583/6160cb94b59b9.image.jpg?crop=1317%2C1317%2C128%2C0&resize=1317%2C1317&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon-published-oct-16-2021/image_ca6e65aa-6bb9-5524-955c-e3df6784fde9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial cartoon published Oct. 16, 2021"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/a6/ca6e65aa-6bb9-5524-955c-e3df6784fde9/6169eae1edbb0.image.jpg?crop=450%2C450%2C75%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/a6/ca6e65aa-6bb9-5524-955c-e3df6784fde9/6169eae1edbb0.image.jpg?crop=450%2C450%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/a6/ca6e65aa-6bb9-5524-955c-e3df6784fde9/6169eae1edbb0.image.jpg?crop=450%2C450%2C75%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/a6/ca6e65aa-6bb9-5524-955c-e3df6784fde9/6169eae1edbb0.image.jpg?crop=450%2C450%2C75%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/a6/ca6e65aa-6bb9-5524-955c-e3df6784fde9/6169eae1edbb0.image.jpg?crop=450%2C450%2C75%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/a6/ca6e65aa-6bb9-5524-955c-e3df6784fde9/6169eae1edbb0.image.jpg?crop=450%2C450%2C75%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ducktail-run/image_e5ad2fce-76bf-505e-9839-3d5f188c42ab.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ducktail Run"
                            class="img-responsive lazyload full default"
                            width="1258"
                            height="1258"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/5a/e5ad2fce-76bf-505e-9839-3d5f188c42ab/61525c6d4fddd.image.jpg?crop=1258%2C1258%2C194%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/5a/e5ad2fce-76bf-505e-9839-3d5f188c42ab/61525c6d4fddd.image.jpg?crop=1258%2C1258%2C194%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/5a/e5ad2fce-76bf-505e-9839-3d5f188c42ab/61525c6d4fddd.image.jpg?crop=1258%2C1258%2C194%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/5a/e5ad2fce-76bf-505e-9839-3d5f188c42ab/61525c6d4fddd.image.jpg?crop=1258%2C1258%2C194%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/5a/e5ad2fce-76bf-505e-9839-3d5f188c42ab/61525c6d4fddd.image.jpg?crop=1258%2C1258%2C194%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/5a/e5ad2fce-76bf-505e-9839-3d5f188c42ab/61525c6d4fddd.image.jpg?crop=1258%2C1258%2C194%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/5a/e5ad2fce-76bf-505e-9839-3d5f188c42ab/61525c6d4fddd.image.jpg?crop=1258%2C1258%2C194%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/5a/e5ad2fce-76bf-505e-9839-3d5f188c42ab/61525c6d4fddd.image.jpg?crop=1258%2C1258%2C194%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/5a/e5ad2fce-76bf-505e-9839-3d5f188c42ab/61525c6d4fddd.image.jpg?crop=1258%2C1258%2C194%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/5a/e5ad2fce-76bf-505e-9839-3d5f188c42ab/61525c6d4fddd.image.jpg?crop=1258%2C1258%2C194%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/5a/e5ad2fce-76bf-505e-9839-3d5f188c42ab/61525c6d4fddd.image.jpg?crop=1258%2C1258%2C194%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/5a/e5ad2fce-76bf-505e-9839-3d5f188c42ab/61525c6d4fddd.image.jpg?crop=1258%2C1258%2C194%2C0&resize=1258%2C1258&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon-published-oct-2-2021/image_2fff06fc-5e3b-52fc-95f5-bed86e3fbb00.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial cartoon published Oct. 2, 2021"
                            class="img-responsive lazyload full default"
                            width="371"
                            height="371"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/ff/2fff06fc-5e3b-52fc-95f5-bed86e3fbb00/6156211a4a5ef.image.jpg?crop=371%2C371%2C114%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/ff/2fff06fc-5e3b-52fc-95f5-bed86e3fbb00/6156211a4a5ef.image.jpg?crop=371%2C371%2C114%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/ff/2fff06fc-5e3b-52fc-95f5-bed86e3fbb00/6156211a4a5ef.image.jpg?crop=371%2C371%2C114%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/ff/2fff06fc-5e3b-52fc-95f5-bed86e3fbb00/6156211a4a5ef.image.jpg?crop=371%2C371%2C114%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/ff/2fff06fc-5e3b-52fc-95f5-bed86e3fbb00/6156211a4a5ef.image.jpg?crop=371%2C371%2C114%2C0&resize=371%2C371&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon-published-oct-9-2021/image_a5d89120-897e-5abe-b58d-9dd9b583250c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial cartoon published Oct. 9, 2021"
                            class="img-responsive lazyload full default"
                            width="359"
                            height="359"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/a/5d/a5d89120-897e-5abe-b58d-9dd9b583250c/6160888a6a736.image.jpg?crop=359%2C359%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/a/5d/a5d89120-897e-5abe-b58d-9dd9b583250c/6160888a6a736.image.jpg?crop=359%2C359%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/a/5d/a5d89120-897e-5abe-b58d-9dd9b583250c/6160888a6a736.image.jpg?crop=359%2C359%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/a/5d/a5d89120-897e-5abe-b58d-9dd9b583250c/6160888a6a736.image.jpg?crop=359%2C359%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/a/5d/a5d89120-897e-5abe-b58d-9dd9b583250c/6160888a6a736.image.jpg?crop=359%2C359%2C120%2C0&resize=359%2C359&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon-published-oct-5-2021/image_41b1e69a-1fb5-5423-a799-f25aee57ecaf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial cartoon published Oct. 5, 2021"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/4/1b/41b1e69a-1fb5-5423-a799-f25aee57ecaf/615b518a53069.image.jpg?crop=450%2C450%2C75%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/4/1b/41b1e69a-1fb5-5423-a799-f25aee57ecaf/615b518a53069.image.jpg?crop=450%2C450%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/4/1b/41b1e69a-1fb5-5423-a799-f25aee57ecaf/615b518a53069.image.jpg?crop=450%2C450%2C75%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/4/1b/41b1e69a-1fb5-5423-a799-f25aee57ecaf/615b518a53069.image.jpg?crop=450%2C450%2C75%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/4/1b/41b1e69a-1fb5-5423-a799-f25aee57ecaf/615b518a53069.image.jpg?crop=450%2C450%2C75%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/4/1b/41b1e69a-1fb5-5423-a799-f25aee57ecaf/615b518a53069.image.jpg?crop=450%2C450%2C75%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/riding-buddies-for-life/image_1d9b2426-c27c-5f3d-a818-6c8a86eab730.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Riding buddies for life"
                            class="img-responsive lazyload full default"
                            width="1143"
                            height="1143"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/1/d9/1d9b2426-c27c-5f3d-a818-6c8a86eab730/614e4aa0ee25c.image.jpg?crop=1143%2C1143%2C335%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/1/d9/1d9b2426-c27c-5f3d-a818-6c8a86eab730/614e4aa0ee25c.image.jpg?crop=1143%2C1143%2C335%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/1/d9/1d9b2426-c27c-5f3d-a818-6c8a86eab730/614e4aa0ee25c.image.jpg?crop=1143%2C1143%2C335%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/1/d9/1d9b2426-c27c-5f3d-a818-6c8a86eab730/614e4aa0ee25c.image.jpg?crop=1143%2C1143%2C335%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/1/d9/1d9b2426-c27c-5f3d-a818-6c8a86eab730/614e4aa0ee25c.image.jpg?crop=1143%2C1143%2C335%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/1/d9/1d9b2426-c27c-5f3d-a818-6c8a86eab730/614e4aa0ee25c.image.jpg?crop=1143%2C1143%2C335%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/1/d9/1d9b2426-c27c-5f3d-a818-6c8a86eab730/614e4aa0ee25c.image.jpg?crop=1143%2C1143%2C335%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/1/d9/1d9b2426-c27c-5f3d-a818-6c8a86eab730/614e4aa0ee25c.image.jpg?crop=1143%2C1143%2C335%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/1/d9/1d9b2426-c27c-5f3d-a818-6c8a86eab730/614e4aa0ee25c.image.jpg?crop=1143%2C1143%2C335%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/1/d9/1d9b2426-c27c-5f3d-a818-6c8a86eab730/614e4aa0ee25c.image.jpg?crop=1143%2C1143%2C335%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/1/d9/1d9b2426-c27c-5f3d-a818-6c8a86eab730/614e4aa0ee25c.image.jpg?crop=1143%2C1143%2C335%2C0&resize=1143%2C1143&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon-published-oct-9-2021/image_d7480d9d-d3ad-5bb1-b959-441649a4c33d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial cartoon published Oct. 9, 2021"
                            class="img-responsive lazyload full default"
                            width="359"
                            height="359"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/74/d7480d9d-d3ad-5bb1-b959-441649a4c33d/615f54922c80e.image.jpg?crop=359%2C359%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/74/d7480d9d-d3ad-5bb1-b959-441649a4c33d/615f54922c80e.image.jpg?crop=359%2C359%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/74/d7480d9d-d3ad-5bb1-b959-441649a4c33d/615f54922c80e.image.jpg?crop=359%2C359%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/74/d7480d9d-d3ad-5bb1-b959-441649a4c33d/615f54922c80e.image.jpg?crop=359%2C359%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/74/d7480d9d-d3ad-5bb1-b959-441649a4c33d/615f54922c80e.image.jpg?crop=359%2C359%2C120%2C0&resize=359%2C359&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-822005" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wire/how-one-group-in-texas-is-winning-over-vaccine-skeptics/video_d0fbe246-4050-5ead-bc32-e02ac15da880.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="How one group in Texas is winning over vaccine skeptics"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/0f/d0fbe246-4050-5ead-bc32-e02ac15da880/61663327afe81.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/0f/d0fbe246-4050-5ead-bc32-e02ac15da880/61663327afe81.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/0f/d0fbe246-4050-5ead-bc32-e02ac15da880/61663327afe81.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/0f/d0fbe246-4050-5ead-bc32-e02ac15da880/61663327afe81.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/0f/d0fbe246-4050-5ead-bc32-e02ac15da880/61663327afe81.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wire/a-mom-buried-her-daughter-the-next-day-she-fought-conspiracy-theories/video_a7554b78-456e-5f46-a857-b444b77a33a9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A mom buried her daughter. The next day she fought conspiracy theories"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/a/75/a7554b78-456e-5f46-a857-b444b77a33a9/61682d9905cb4.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/a/75/a7554b78-456e-5f46-a857-b444b77a33a9/61682d9905cb4.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/a/75/a7554b78-456e-5f46-a857-b444b77a33a9/61682d9905cb4.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/a/75/a7554b78-456e-5f46-a857-b444b77a33a9/61682d9905cb4.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/a/75/a7554b78-456e-5f46-a857-b444b77a33a9/61682d9905cb4.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/wire/four-downs-scott-frost-stresses-importance-of-road-win-and-three-more-husker-takeaways/video_c532e180-95de-5048-af64-08a1b58c81c2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Four Downs: Scott Frost stresses importance of road win, and three more Husker takeaways"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/53/c532e180-95de-5048-af64-08a1b58c81c2/61687e3d35f30.image.jpg?crop=750%2C750%2C375%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/53/c532e180-95de-5048-af64-08a1b58c81c2/61687e3d35f30.image.jpg?crop=750%2C750%2C375%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/53/c532e180-95de-5048-af64-08a1b58c81c2/61687e3d35f30.image.jpg?crop=750%2C750%2C375%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/53/c532e180-95de-5048-af64-08a1b58c81c2/61687e3d35f30.image.jpg?crop=750%2C750%2C375%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/53/c532e180-95de-5048-af64-08a1b58c81c2/61687e3d35f30.image.jpg?crop=750%2C750%2C375%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/53/c532e180-95de-5048-af64-08a1b58c81c2/61687e3d35f30.image.jpg?crop=750%2C750%2C375%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/53/c532e180-95de-5048-af64-08a1b58c81c2/61687e3d35f30.image.jpg?crop=750%2C750%2C375%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/53/c532e180-95de-5048-af64-08a1b58c81c2/61687e3d35f30.image.jpg?crop=750%2C750%2C375%2C0&resize=750%2C750&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wire/avlon-this-rhetoric-from-some-gop-members-is-stomach-churning/video_40e360a4-63a8-5a53-8448-142cc8ff1cfa.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Avlon: This rhetoric from some GOP members is 'stomach churning'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/4/0e/40e360a4-63a8-5a53-8448-142cc8ff1cfa/61682d9942524.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/4/0e/40e360a4-63a8-5a53-8448-142cc8ff1cfa/61682d9942524.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/4/0e/40e360a4-63a8-5a53-8448-142cc8ff1cfa/61682d9942524.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/4/0e/40e360a4-63a8-5a53-8448-142cc8ff1cfa/61682d9942524.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/4/0e/40e360a4-63a8-5a53-8448-142cc8ff1cfa/61682d9942524.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wire/supreme-court-justice-breyer-on-court-packing-advise-people-to-think-deeply/video_e0159303-c91c-5ee1-8c50-6f43ccfba85e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Supreme Court Justice Breyer on court packing: Advise people to think deeply"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/01/e0159303-c91c-5ee1-8c50-6f43ccfba85e/616873ac89da7.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/01/e0159303-c91c-5ee1-8c50-6f43ccfba85e/616873ac89da7.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/01/e0159303-c91c-5ee1-8c50-6f43ccfba85e/616873ac89da7.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/01/e0159303-c91c-5ee1-8c50-6f43ccfba85e/616873ac89da7.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/01/e0159303-c91c-5ee1-8c50-6f43ccfba85e/616873ac89da7.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wire/avlon-to-defend-our-democracy-just-follow-the-law/video_2da1aaf7-d3ea-5ce5-8d40-064f3b74c82f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Avlon: To defend our democracy just follow the law"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/da/2da1aaf7-d3ea-5ce5-8d40-064f3b74c82f/61699093c87bc.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/da/2da1aaf7-d3ea-5ce5-8d40-064f3b74c82f/61699093c87bc.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/da/2da1aaf7-d3ea-5ce5-8d40-064f3b74c82f/61699093c87bc.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/da/2da1aaf7-d3ea-5ce5-8d40-064f3b74c82f/61699093c87bc.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/da/2da1aaf7-d3ea-5ce5-8d40-064f3b74c82f/61699093c87bc.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wire/how-a-racist-rant-in-the-great-gatsby-explains-white-identity-politics-today/video_d093cfa8-1b4d-5ba3-8406-6707b28130c6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="How a racist rant in 'The Great Gatsby' explains White identity politics today"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/09/d093cfa8-1b4d-5ba3-8406-6707b28130c6/6168a50e98cef.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/09/d093cfa8-1b4d-5ba3-8406-6707b28130c6/6168a50e98cef.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/09/d093cfa8-1b4d-5ba3-8406-6707b28130c6/6168a50e98cef.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/09/d093cfa8-1b4d-5ba3-8406-6707b28130c6/6168a50e98cef.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/d/09/d093cfa8-1b4d-5ba3-8406-6707b28130c6/6168a50e98cef.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wire/look-what-security-found-in-this-couples-luggage/video_e2e74372-6a2b-5ee0-bab1-520749f720c7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Look what security found in this couple's luggage"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/2e/e2e74372-6a2b-5ee0-bab1-520749f720c7/6169c20676794.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/2e/e2e74372-6a2b-5ee0-bab1-520749f720c7/6169c20676794.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/2e/e2e74372-6a2b-5ee0-bab1-520749f720c7/6169c20676794.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/2e/e2e74372-6a2b-5ee0-bab1-520749f720c7/6169c20676794.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/e/2e/e2e74372-6a2b-5ee0-bab1-520749f720c7/6169c20676794.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wire/words-certainly-matter-psaki-on-watchdog-complaint-against-her/video_cf4b562b-cd4d-57fa-b433-5476bc87ced0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Words certainly matter': Psaki on watchdog complaint against her"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/f4/cf4b562b-cd4d-57fa-b433-5476bc87ced0/616a0f3d30c00.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/f4/cf4b562b-cd4d-57fa-b433-5476bc87ced0/616a0f3d30c00.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/f4/cf4b562b-cd4d-57fa-b433-5476bc87ced0/616a0f3d30c00.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/f4/cf4b562b-cd4d-57fa-b433-5476bc87ced0/616a0f3d30c00.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/c/f4/cf4b562b-cd4d-57fa-b433-5476bc87ced0/616a0f3d30c00.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wire/new-affidavits-allege-murdaugh-took-3m-meant-for-late-housekeepers-family/video_2d66fe67-8e52-5e21-b87e-2b05c7fad80c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New affidavits allege Murdaugh took $3M meant for late housekeeper's family"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/d6/2d66fe67-8e52-5e21-b87e-2b05c7fad80c/616d6fdb72e3d.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/d6/2d66fe67-8e52-5e21-b87e-2b05c7fad80c/616d6fdb72e3d.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/d6/2d66fe67-8e52-5e21-b87e-2b05c7fad80c/616d6fdb72e3d.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/d6/2d66fe67-8e52-5e21-b87e-2b05c7fad80c/616d6fdb72e3d.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/assets/v3/editorial/2/d6/2d66fe67-8e52-5e21-b87e-2b05c7fad80c/616d6fdb72e3d.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-822005" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-971665" class="tncms-block"><section id="block-971665" class="block emphasis-h3   " ><div id="evvnt-calendar-971665"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_971665();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-822033" class="tncms-block"></div><div id="tncms-block-1034540" class="tncms-block"><!-- Tag ID: chronicle-tribune_right_rail_3 -->
        <div align="center" id="chronicle-tribune_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "chronicle-tribune_right_rail_3",
                    slotId: "chronicle-tribune_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-821984" class="tncms-block"></div><div id="tncms-block-821989" class="tncms-block"><section id="block-821989" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-821989 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div id="tv-medium-widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/tv.js"></script>
    <script>
            new TradingView.MediumWidget({"container_id":"tv-medium-widget","symbols":[["Apple","AAPL"],["Google","GOOGL"],["Microsoft","MSFT"]],"greyText":"Quotes by","gridLineColor":"#e9e9ea","fontColor":"#83888D","underLineColor":"#dbeffb","trendLineColor":"#4bafe9","width":"100%","height":"400px","locale":"en"});
        </script>
    </div></section></div><div id="tncms-block-1034538" class="tncms-block"><!-- Tag ID: chronicle-tribune_right_rail_4 -->
        <div align="center" id="chronicle-tribune_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "chronicle-tribune_right_rail_4",
                    slotId: "chronicle-tribune_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1034539" class="tncms-block"><!-- Tag ID: chronicle-tribune_leaderboard_btf -->
        <div align="center" id="chronicle-tribune_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "chronicle-tribune_leaderboard_btf",
                    slotId: "chronicle-tribune_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-822036" class="tncms-block"><section id="block-822036" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-822036 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/chronicle-tribune/browse/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-821996" class="tncms-block"><section id="block-821996" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-821996 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THENEWSDISPATCH&amp;publisher_url:lpheralddispatch.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-822038" class="tncms-block"><section id="block-822038" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-822038 ">
        <div class="block-title-inner">
            <h4>
                
                Chronicle-Tribune
                
            </h4>
        </div>
    </div></div><address>
    <strong>chronicle-tribune.com</strong><br>
    610 S. Adams St<br>
    Marion, IN 46952
    <br>
    
        <strong>Phone:</strong> 765-664-5111<br>
        <strong>Email:</strong> <a href="mailto:web-support@chronicle-tribune.com">web-support@chronicle-tribune.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-822041" class="tncms-block footer-logo"><div id="site-logo-822041" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/23f1bfd4-00b5-11ea-b117-17896f025da4.png?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/23f1bfd4-00b5-11ea-b117-17896f025da4.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/23f1bfd4-00b5-11ea-b117-17896f025da4.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/23f1bfd4-00b5-11ea-b117-17896f025da4.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/23f1bfd4-00b5-11ea-b117-17896f025da4.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/23f1bfd4-00b5-11ea-b117-17896f025da4.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/content/tncms/custom/image/23f1bfd4-00b5-11ea-b117-17896f025da4.png 540w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="403"
            height="53"
            alt="site-logo"></a>
        </div></div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-822000" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-822000"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Chronicle-Tribune</a>, 610 S. Adams St Marion, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ae2fc23d-b05f-5eaa-889d-b506944d99ac")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicle-tribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_822049').click(function(e){
                                        $('#weather-822049 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_971665() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "chronicle-tribune.com",
            discovery: {
                element: "#evvnt-calendar-971665",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Chronicle Tribune",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>